Eternal Sonata [BLES00444]
Started by Dante38490

60 posts in this topic

114 posts 17 threads Joined: Aug 2017
12-31-2017, 08:27 PM -
((Test on  RPCS3 v0.0.4-6282-78f7020c Alpha))
Link Patreon for Help developer

Better in Vulkan

Speed   : slow
Movie   : Work
Graphic : Work... But problem with Graphic
Music   :  Work

The log file:-!YMtGXDSD!oC9JyGgjjbIk0...5k44m5ZQUE
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)

23 posts 1 threads Joined: Jan 2018
03-16-2018, 12:53 AM -
RPCS3 v0.0.5-6541-5f047034a Alpha | HEAD
No sound in game, more prone to craches.

1 posts 0 threads Joined: Jun 2018
06-09-2018, 10:41 AM -
Tested: RPCS3 0.0.5-6925-db9a6113dAlpha - to - RPCS3 0.0.5-7087-c5dcef52

Tried all configuration combinations (compilers,OpenGl/Vulkan) but sooner or later getting this "MEM: Access violation reading location" error randomly and the game freezes.
The game always has dangling reports and (missing fragment) shader memory problems.
With 'strict-resolution' off, the game is not able to open the character menu after the first battle, so that one needs to be on.
Sometimes the game triggers a 'invalid framebuffer' error.
Sometimes this is popping up:  'F {rsx::thread} class std::runtime_error thrown: Unknown register name: unk
(in file Emu\RSX\VK\VKCommonDecompiler.cpp:138)'. the 'Writing Color Buffer' is giving me this error, mostly during tutorial battles.
And when picking automatically load required libraries you'll get: 'memory mapping failed; blame windows'.

It is not always very clear which options are quilty for which errors but I suspect it is most likely either picking OPENGL/Vulkan, the 'Write Color Buffer' option being on, or not using 'strict resolution'.
This post was last modified: 07-11-2018, 09:19 AM by Harrykotiej.

Attached Files
.7z   RPCS3.log.7z (Size: 222.64 KB / Downloads: 5)

11 posts 0 threads Joined: Sep 2017
08-18-2018, 11:31 PM -
RPCS3 version 0.0.5-7216-7915dcb23 Alpha
PPU Decoder LLVM 
No longer hangs at first battle.
There a save point in TENUTO VILLAGE that hangs the game on black screen if your try use it
There like bright yellow glow glitch.    
This post was last modified: 08-20-2018, 12:49 AM by chouchers.

23 posts 1 threads Joined: Jan 2018
08-19-2018, 08:22 PM -

The log you provided is empty...
CPU: Intel I9-9900k @ 4.7 GHz
GPU: Nvidia GeForce GTX1080
RAM: 16GB DDR4 3200
Motherboard: MSI MPG Z390 Gaming Plus

11 posts 0 threads Joined: Sep 2017
08-20-2018, 12:33 AM -
(08-19-2018, 08:22 PM)Hakj3r Wrote: @"chouchers"

The log you provided is empty...

Thanks for noticed that I keep eye out next time it error cause by 7zip.
This post was last modified: 08-20-2018, 12:50 AM by chouchers.

2 posts 0 threads Joined: Jan 2019
01-19-2019, 07:48 AM -
I believe this game can be updated to Playable. The bug that was causing the broken lighting effects seems to have been solved sometime since I last tested it (which was maybe a couple of months ago). Haven't finished it, but I've been playing for several hours with no crashes and no graphical problems that I've noticed. Vulkan provides a locked 30fps at all times on my 2700X/1080 Ti combo, but OpenGL performs significantly worse, dropping below 20fps as soon as you enter the first small village. The short freeze at 11:31 in the video was because my hard drive had spun down, rather than an emulation issue.

Build tested: RPCS3 0.0.5-7736-d4591b15 Alpha
Vulkan with all additional settings turned off
Full settings shown at start of video

Attached Files Thumbnail(s)

.7z   ES RPCS3.log.7z (Size: 3.52 MB / Downloads: 4)

84 posts 0 threads Joined: Mar 2018
01-23-2019, 02:34 AM -
indeed, some flickering after battles, sometimes rendering takes a while, but otherwise, very playable in my experience.

8 posts 0 threads Joined: Sep 2017
02-03-2019, 05:12 PM -
playable but. if you have tsx instructions disable them for this game. otherwise you will get crashes  before battle or freezes after battle is done. otherwise i can join with aretak on the playable. i dont think Ryzen R7 2700X has TSX available.  i was thinking what is so different between my pc 8700K and ryzen 2700x and i noticed TSX is not available. disabling it on my pc fixed all crashes.

here i log off th TSX enabled crash with battle if its any helpfull to the devs
This post was last modified: 02-04-2019, 04:39 AM by Kyokoen.

Attached Files
.7z   RPCS3.7z (Size: 1.89 MB / Downloads: 2)

4 posts 1 threads Joined: Feb 2019
02-09-2019, 01:01 AM -
Hi, need some help because I am always getting a crash or it just hangs right after a battle in heaven's mirrors forest. I already disabled tsx but it is still the same. This is the only place in the game where I cannot progress due to the crash and it always happens after battle. I have an i7 8700k, 16 gb ram and an gtx1070. I am using vulkan, LLVM, ASMJIT. Also I am getting a mem access violation writing location error on the log after the crash. Thanks!

Forum Jump:

Users browsing this thread: 3 Guest(s)