AllooshBeyVersion Of RPCS3 That Uses Opengl 4.0?!
Started by AllooshBey




11 posts in this topic
AllooshBey
Member


0
3 posts 1 threads Joined: Jan 2021
01-11-2021, 03:36 PM -
#1
Hello Guys,
I downloaded The latest version of RPCS3, which is v0.0.14-11536-838cbe18.
it didn't work for me i thibk because i don't have Opengl 4.3.
i was thinking if i use an old version that uses Opengl 4.0. which my intel HD graphics 4000 supports. it may work for me.
could anyone tell me which version to try?!


Messages In This Thread
Version Of RPCS3 That Uses Opengl 4.0?! - by AllooshBey - 01-11-2021, 03:36 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)