The_FS13rpcs3 "broke" after formating my laptop
Started by The_FS13




3 posts in this topic
The_FS13
Member


0
2 posts 1 threads Joined: Feb 2018
02-15-2018, 06:28 PM -
#1
I was having some issues with my laptop always going to "100% disk" and I was really afraid that my drive was gone so I decided to go ahead and do a factory restore, before said restore rpcs3 was working fine (I only use it to play "Scott Pilgrim vs the world" btw) problem is that after I made the factory restore it just won't work properly anymore.
  I used to use the -v0.0.2-5-2b0736b- alpha but as soon as I tried it for the first time It asked me for the "msvcp140.dll" which it also had done before the "restore" but then it also asked me for bunch of "api-ms-win-ctr" which was a first after getting those files it finally ran but as I start the game it just looks weird (I still get sound), I just looks all "glitched".
I decided to try a newer version -v0.0.4-6422-95c6a699alpha- but it also ends up looking weird but in a different way, basically as if the resolution was set to a cinema screen and it was all placed on my 15' screen as is.
  I will try to post some pictures of how it looks, if you guys can help I would really apreceate it as I'll be moving soon to the country side (bad to no internet connection) and this game was suposed to be my entertainment.


(what it should look like)
https://drive.google.com/open?id=1QESxNP...INWEK_sJEo

(what it looks like now)
https://drive.google.com/open?id=1U51U92...0M0BPnrGLH-

(What it looks like with the older version)
https://drive.google.com/open?id=1MrxQHK...ZVTiL902Ta

My laptop is a dell inspiron 3542 btw, If I forgot to post anything just let me know.
This post was last modified: 02-15-2018, 08:19 PM by The_FS13.


Messages In This Thread
rpcs3 "broke" after formating my laptop - by The_FS13 - 02-15-2018, 06:28 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)