Hello There, Guest! Register

Harry Potter and the Order of the Phoenix [BLUS30045]
#2
Log file does not contain any information of this game, invalid test. Also the game only requires PPU interpreter (fast) you can leave SPU on recompiler.

In preparation for upcoming changes to the compatibility database, this thread is being moved to Playable. Due to other threads for the same media (Disc or PSN) already being in that category.

If you find a specific game ID that does not perform like the others for the same game and in the same media type (PSN or Disc) even when tested with the same build and settings then please discuss it in the relevant thread(s) and PM a moderator so we can look into it.

Tested with: rpcs3-v0.0.3-2017-09-07-9a1ee9e9_win64
Reply


Messages In This Thread
RE: Harry Potter and the Order of the Phoenix [BLUS30045] - by Asinine - 12-21-2017, 08:49 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)