Geometry Wars³: Dimensions Evolved [NPUB31544]
Started by nash67

12 posts in this topic

43 posts 1 threads Joined: Jun 2018
06-10-2018, 09:21 AM -
Using latest build 0.0.5-6925 - 0.0.5-6934

Still same bug -- can't actually play as nothing happens after you press X. The title screen just animates and you can't continue. Tried many combinations of cpu and gpu settings.

(08-05-2017, 02:11 AM)nash67 Wrote: RPCS3 v0.0.3-5588-7b43d88f
load liblv2.sprx only otherwise it freezes up on the loading screen
goes ingame and is playable
I'm starting to think nash67 maybe saw the title screen and assumed that meant the game worked? I couldn't find that exact build he listed in the Builds History, but I tried a build very close to it (rpcs3-v0.0.3-2017-07-27-fcb7072f_win64). Doesn't work.

Or... he has a different copy of the game. Looking at the log, there are many references to what seems like missing files trying to be loaded? Bad archives floating around?

Also worth noting there doesn't seem to be any evidence the game actually worked. Look on youtube for example, not one video showing GW3 running on RPCS3.
This post was last modified: 06-12-2018, 07:25 AM by Tapper.

Messages In This Thread
RE: Geometry Wars³: Dimensions Evolved - [NPUB31544] - by Tapper - 06-10-2018, 09:21 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)