digitaldudeSyndicate [BLUS30804]
Started by digitaldude




2 posts in this topic
Asinine
Moderator
*****


3
1,980 posts 79 threads Joined: Aug 2017
12-22-2017, 01:13 AM -
#3
In preparation for upcoming changes to the compatibility database, this thread is being moved to ingame. Due to other threads for the same media (Disc or PSN) already being in that category.

If you find a specific game ID that performs differently than others for the same game+edition of the same format (PSN or Disc) even when tested with the same build and settings then please discuss it in the relevant thread(s) and PM a moderator so we can look into it.

Tested with: RPCS3 v0.0.4-7116 (8f314c5) Alpha


Note: According to Hypertiz in the other thread, this game requires PPU interpreter (Fast) and may require a few relaunches for it to reach intro.


Messages In This Thread
RE: Syndicate [BLUS30804] - by digitaldude - 02-26-2017, 06:45 PM
RE: Syndicate [BLUS30804] - by GrantKane - 12-11-2017, 10:47 PM
RE: Syndicate [BLUS30804] - by Asinine - 12-22-2017, 01:13 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)