All new builds dont work...
Started by AlexVS




4 posts in this topic
AlexVS
Guest


 
04-27-2016, 10:00 AM -
#1
Hi all. Smile
I always follow the updates and I have a problem.
The last working build, which could run games are numbered 1.0.2135-7c1ab472 ( https://ci.appveyor.com/project/rpcs3/rp...d/1.0.2135 ). All newer can not run anything. Similarly, the same behavior was on some early builds of the programmer with the nickname Nekotekina.
Visually, they are for me are:
-----------------------------------------------
All Working builds
[Image: 9886DBD2-B4AD-70BF-E1A3-BE7247F43091.jpg]
-----------------------------------------------
Wrong Builds
[Image: 5D89BC42-8F3C-0A15-E85B-D4F3B134E312.jpg]
------------------------------------------------
I also see that the library list is not deciphered their internal names, and shows only the names of files in the folder dev_flash. Maybe this is the reason?
Explain to me what could be the reason?
p.s. far as I know, it is observed not only for me. Angel

p.p.s. PPU modules, their names are repeated equally SPU modules what is also incorrectly named. Those. instead of the "interpreter" and "interpreter2", I see written "interpreter (precise)". And perhaps because of this, no initialisation PPU unit.


Messages In This Thread
RE: All new builds dont work... - by AlexVS - 04-27-2016, 10:00 AM
RE: All new builds dont work... - by Annie - 04-27-2016, 12:42 PM
RE: All new builds dont work... - by flashmozzg - 04-27-2016, 04:41 PM
RE: All new builds dont work... - by AlexVS - 04-27-2016, 05:02 PM
RE: All new builds dont work... - by tambre - 04-27-2016, 05:59 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)