Mugen Souls Z [BLES02022]
Started by BlackDaemon




7 posts in this topic
Aeternal600
Guest


 
07-25-2017, 10:15 PM -
#5
Game tested using rpcs3-v0.0.3-2017-07-25-ff772dd2_win64 on an i7 4770K @ 3.5 GHz, GTX 1070, 16 GB DDR3 running Windows 10-64 with the following settings:

PPU decoder: Recompiler (LLVM)
SPU decoder: Recompiler (ASMJIT)
Load liblv2.sprx only
GPU settings: OpenGL; Vulkan @ 1280x720 w/ VSync, Frame limit set to 60
Audio settings: XAudio2
Input/Output: DualShock 4

Despite an error message when selecting "New game" (see screenshot #2), the game starts normally.

I've had great results using Vulkan for this game. Video sequences run nicely at full 60 fps. Battles and in-game cutscenes run at about 20-30 fps with most effects intact. There are a few visual glitches here and there (see screenshots 7-9). Running around on an overworld, performance drops down to around 12 fps at worst (see screenshot #11).

With OpenGL, the game runs much worse for me. Some of the ingame cutscenes look okay but most of the FMVs are broken, as are the ingame graphics after a certain point in the game (see screenshot #12). The framerate is also quite a bit lower than Vulkan.

I don't know if this should go into Playable yet as I haven't tested it beyond the first half hour of the game... there might be issues later on. It does look a lot better than during the previous tests, though Big Grin


Messages In This Thread
RE: Mugen Souls Z [BLES02022] - by BlackDaemon - 01-15-2016, 02:24 AM
RE: Mugen Souls Z [BLES02022] - by BlackDaemon - 02-02-2017, 01:43 AM
RE: Mugen Souls Z [BLES02022] - by digitaldude - 03-30-2017, 02:14 PM
RE: Mugen Souls Z [BLES02022] - by ssshadow - 03-30-2017, 11:28 PM
RE: Mugen Souls Z [BLES02022] - by Aeternal600 - 07-25-2017, 10:15 PM
RE: Mugen Souls Z [BLES02022] - by ssshadow - 07-26-2017, 12:24 PM
RE: Mugen Souls Z [BLES02022] - by Aeternal600 - 07-27-2017, 05:21 AM
RE: Mugen Souls Z [BLES02022] - by ssshadow - 07-27-2017, 11:25 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)