SrksiConstant ingame freezing / firmware may afect emulation / sandy bridge problems
Started by Srksi

1 posts in this topic

26 posts 15 threads Joined: Apr 2018
05-31-2018, 09:32 PM -
I really dont know what I done bad in my life to I suffer this much... I just wanted to compile games, and watch how rpcs grow and evolve! Is that too much god! nvm, lets start with story:

From first time I started using rpcs there was abnoxious in game freezing! Not stuttering, freezing games constantly freezes on some time, cpu goes 100 %, like its compiling shaders, but it didnt do anything. First I thought those were emulation imperfections, wasnt giving too much attention, but those started to be more and more present, and in last few builds my games were practically unplayable! I got mad and started to looking for solution. Watched youtube videos, funny, nobody in world had similar problems, even ones with similar configurations and newer builds! Guy plays game in full 30 fps, while I cant even pass first menu cos freezing! Then I thought it is maybe my system, did full system reinstall, and ofc nothing! same or worse Sad

Then I tried desperate methods... Different configs, renderers, options, builds, nothing helped until in desperation I tried to downgrade firmware! Funny thing... Firmware down from 4.81 to 4.55 with rpcs 6601 did the thing! Suddenly games started to work as god intended! No freezing, just normal occasional stuttering that reminds you you upgrade your computer! yey! ole ole!

Detailed problem description: funny, but I think I was getting freezing on games in unreal engine only! Rest of games with other engines worked well no matter of setup (dantes inferno, after burner climax, castlevania 2). Only unreal games had freezing, and it was exclusively in game and menus, videos worked perfectly

Idk what is that thing, but Im now afraid to even try run other rpcs builds! Funny thing, there is almost no people on youtube who posted games with sandy bridge cpus, hard to compare emulations, but its funny thing that guy with i5 3470 plays Shadows of damned normally with last build, while I with my 2400 cant even get to game in less than 20 minutes! And its practically same cpu with 200 mhz higher frequency than mine! That is making me think its some sandy bridge specific thing maybe, idk. Also changing firmware helped on emulation?!? scratch, scratch

3 posts 1 threads Joined: May 2018
06-01-2018, 12:26 AM -
This is more of a discussion topic but, if you wanna solve your problem then upgrade your rig and good luck.

Forum Jump:

Users browsing this thread: 1 Guest(s)