Resistance 2 [BCUS98120]
Started by MasterTurkey

2 posts in this topic

125 posts 51 threads Joined: Feb 2018
03-22-2018, 08:07 AM -
RPCS3 v0.0.5-6541-5f047034a Alpha | HEAD
Intel® Core™ i7-4790K CPU @ 4.00GHz | 8 Threads | 23.95 GiB RAM | AVX+

In game, nothing really renders properly but you can move and shoot. Tried both Open GL and Vulkan with similar results. Messing with color buffer doesn't really do anything. Tried strict rendering as well, then RPCS3 froze. I could test this more but I keep getting fatal errors when trying to shoot the propane tank that I can't even see.

Added two log files, second should have Open GL run. Don't have my first run as I got a fatal error and forgot to copy log before force closing. IF there's an issue with the log file, let me know and I'll re run and re up in the morning.

That's logs, screen shots, rpcs3 version, and a video. Todos.

[Image: r2_7.png]

[Image: r2_8.png]
[Image: r2_9.png]
This post was last modified: 03-22-2018, 08:09 AM by MasterTurkey.

Attached Files Thumbnail(s)

.7z   RPCS3(r2).7z (Size: 1.3 MB / Downloads: 14)
.7z   RPCS3(r2b).7z (Size: 1.91 MB / Downloads: 7)

33 posts 0 threads Joined: Jul 2020
09-03-2020, 05:09 AM -

This game now look beautiful in 4K Tongue

33 posts 0 threads Joined: Jul 2020
09-07-2020, 12:44 AM -
This is with 60fps patch applied. Can't quite hit 60fps yet, and it did froze and crashed towards the end, so it's not perfect and yet, but very promising already.

Follow up video testing CPU utilization, this game starts at 13:17

Another test on low end PC, frame rate is ok, sounds are not. Related section starts at 21:45
This post was last modified: 09-17-2020, 05:58 AM by ldczzyy.

Forum Jump:

Users browsing this thread: 1 Guest(s)