Watch Dogs [BLES01933]
Started by JJXB




1 posts in this topic
JJXB
Member


0
1 posts 1 threads Joined: Mar 2018
03-13-2018, 12:18 AM -
#1
System Specs:
8gb ram
i7-5700HQ 2.6ghz
NVidia GTX 980M

Build: RPCS3 v0.0.5-6500-7bbadfd08 (also tried RPCS3 v0.0.5-6541-5f047034a)
LLE: Load liblv2.sprx only

Game with latest patch (1.04)
Game disc from W_D Dedsec edition set

Vulkan:
throws an error and stops with:
F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Validation failed (VK_ERROR_INCOMPATIBLE_DISPLAY_KHR)
(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:424)
OGL:
throws this error after a black screen with intro audio:
F {PPU[0x100000f] Thread (CJobScheduler2Thread_1) [0x028f948c]} MEM: Access violation reading location 0xc

Same with/without PPU fast, WCB or Strict rendering.
This post was last modified: 03-14-2018, 06:38 PM by JJXB.


Attached Files
.gz   RPCS3.log.gz (Size: 477.19 KB / Downloads: 1)
Asinine
Moderator
*****


4
2,059 posts 83 threads Joined: Aug 2017
03-14-2018, 05:53 PM -
#2
Thread title should be: Watch Dogs [BLES01933]
BLES indicates it's UK region already. Also try OGL + PPU interpreter (fast).

Please read through our guidelines: https://forums.rpcs3.net/thread-196671.html it goes over everything.

Moving to general discussion until these issues are sorted.
This post was last modified: 03-14-2018, 06:27 PM by Asinine.


Forum Jump:


Users browsing this thread: 1 Guest(s)