Hello There, Guest! Register

ModNation Racers [NPUA80535]
#1
same as NPEA00291:
https://forums.rpcs3.net/thread-197973.html

Black screen, and:
Code:
E {rsx::thread} HLE: Getting the real address failed. (addr=0xdedededc)[/color]
E {rsx::thread} RSX: Invalid FIFO queue get/put registers found, get=0xDEDEDEDC, put=0x1E02538[/color]
E {rsx::thread} RSX: Application has failed to recover, resetting FIFO queue[/color]
Reply
#2
No version identifier or log, moving to general discussion until compatibility guidelines are met. (note: if the game displays graphics screenshots or a video must be attached.)
https://forums.rpcs3.net/thread-196671.html
Reply
#3
rpcs3-v0.0.4-2018-02-03-6001808-9784_linux64.AppImage
and the log

.gz   RPCS3.log-Modnation.gz (Size: 82.76 KB / Downloads: 12)
Reply
#4
Ingame as of my report here: https://forums.rpcs3.net/thread-197973-p...#pid302690
Reply
#5


ingame but audio with serious issue

rpcs3 0.0.6 7989

gtx 1060 3gb i5 4460
Reply
#6
(04-20-2019, 02:22 PM)altair87 Wrote:

ingame but audio with serious issue

rpcs3 0.0.6 7989

gtx 1060 3gb i5 4460

Disable SPU loop detection and try it again it will fix the issue with the audio
soon
Reply
#7
(04-20-2019, 02:29 PM)UaQ - lover Wrote:
(04-20-2019, 02:22 PM)altair87 Wrote:

ingame but audio with serious issue

rpcs3 0.0.6 7989

gtx 1060 3gb i5 4460

Disable SPU loop detection and try it again it will fix the issue with the audio

i ll try thanks
Reply
#8
On rev8995, it plays rather good.
If you upscale, it'll be all green: you need to set the Resolution Scale Threshold to 1024 (which kinds of disable upscaling if I understand correctly).
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)