KoDaNeed for Speed: Most Wanted [NPEB01042]
Started by KoDa




5 posts in this topic
KoDa
Member


0
74 posts 24 threads Joined: Aug 2017
07-31-2017, 05:57 PM -
#1
Opens a GS window but shows nothing else.

Build: Pull Request #3120 (0.0.3-5520)
'mon then!

Ryzen 5 3600 (@ 3.95GHz) | 16Gb DDR4 3200Mhz | MSI GTX 1660 6gb
KoDa
Member


0
74 posts 24 threads Joined: Aug 2017
08-03-2017, 07:09 AM -
#2
Goes ingame with major broken graphics.



Needs libgem.sprx to be loaded as well or else the game refuses to even boot. Trying to add sysutil makes the game have a memory access violation, and anything else along the util lines will just give a unimplemented message.

The audio is choppy to the point it sounds demonic, you cannot skip the opening sequence which took around 3 minutes to get through. After going ingame you do not get to see any graphics other than the HUD and the start menu. It is unlikely, nigh impossible to even get through the first mission which means every time you restart the game you have to go through the same intro.

Don't even try to run this game on anything other PPU/SPU Recompiler.

Finally, two notes:
i) My CPU usage was at 100% the entire time. I could not record footage even if I wanted to.
ii) The log file itself was 40Mb and has been zipped up into 1.6Mb. The game spat out information about an unimplemented feature for the controller (seems to be rumble support).

Build: Pull Request #3096 (0.0.3-5543)
'mon then!

Ryzen 5 3600 (@ 3.95GHz) | 16Gb DDR4 3200Mhz | MSI GTX 1660 6gb
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
08-17-2017, 11:50 PM -
#3
Moving to Ingame.
KoDa
Member


0
74 posts 24 threads Joined: Aug 2017
03-23-2020, 01:17 PM -
#4
RPCS3 0.09-997-a0509328

For intents and purposes, playable - half an hour of gameplay tested with no CTD. No gamebreaking bugs as far as I am aware.

Issues: Broken lighting and shadows - Using Write Colour Buffers degrades performance down to 5fps. Also, audio is stuttery and crinkly, still testing different audio fixes to remedy the issue.

Edit: Forgot to add images.

           
This post was last modified: 03-24-2020, 10:22 AM by KoDa.


Attached Files
.gz   RPCS3.log.gz (Size: 4.65 MB / Downloads: 31)
'mon then!

Ryzen 5 3600 (@ 3.95GHz) | 16Gb DDR4 3200Mhz | MSI GTX 1660 6gb
digitaldude
RPCS3 Tester


0
2,697 posts 529 threads Joined: Aug 2017
03-24-2020, 10:15 AM -
#5
Where are the images?
KoDa
Member


0
74 posts 24 threads Joined: Aug 2017
03-24-2020, 10:22 AM -
#6
(03-24-2020, 10:15 AM)digitaldude Wrote: Where are the images?

My bad, forgot to add them. They're in now.
'mon then!

Ryzen 5 3600 (@ 3.95GHz) | 16Gb DDR4 3200Mhz | MSI GTX 1660 6gb


Forum Jump:


Users browsing this thread: 1 Guest(s)