Dante's Inferno [BLES00713]
Started by wffl




25 posts in this topic
Lernos
Member


0
1 posts 0 threads Joined: Dec 2019
12-14-2019, 10:18 PM -
#21
Windows 10, Intel Core i5-2400 3.10 GHz, 8GB RAM, NVIDIA GeForce GTX 1060 3GB. The game is totally unplayable right from the start, even though enabling the framelimit helped me get to the main menu without major stutter and lagging (before it tried to go to 300 FPS), the very first cutscene about the capture of Acre is extremely stuttery and slow. I couldn't even wait because the very first caption, the one about the Acre, sits there for several minutes accompanied by terribly distorted audio. OpenGL/Vulkan makes no difference.
poohlya
Member


0
1 posts 0 threads Joined: Jan 2020
01-22-2020, 03:24 PM -
#22
Build 9429. 
The only game worked incredibly smooth on my PC. But after I got first trophy in the first mission game crashed.
KIBERMAX
Member


0
1 posts 0 threads Joined: Mar 2020
03-09-2020, 07:19 PM -
#23
Slow video, the sound stutters, I will post a log file, I don’t know, maybe this will help you.

Test RPCS3 v0.0.9-9889-6bd96a45 Alpha

i7 3770k
GTX 1060 6gb
12gb ram

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (LLVM)
Vulkan
XAudio2
This post was last modified: 03-11-2020, 06:35 AM by KIBERMAX.


Attached Files
.gz   RPCS3.log.gz (Size: 2.09 MB / Downloads: 6)
tricui1
Member


0
18 posts 0 threads Joined: Sep 2017
03-14-2020, 12:40 PM -
#24
good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs Sad
tried different options
please help me
[Image: q62z68-6.png]
Jonathan44062
Member


0
13 posts 2 threads Joined: Feb 2020
03-16-2020, 07:36 PM -
#25
(03-14-2020, 12:40 PM)tricui1 Wrote: good fps with my system
https://valid.x86.fr/q62z68
but i have audio bugs  Sad
tried different options
please help me
Tell me your settings
gabuga007
Member


0
1 posts 0 threads Joined: Apr 2020
04-26-2020, 06:11 PM -
#26
(03-09-2020, 07:19 PM)KIBERMAX Wrote: Slow video, the sound stutters, I will post a log file, I don’t know, maybe this will help you.

Test RPCS3 v0.0.9-9889-6bd96a45 Alpha

i7 3770k
GTX 1060 6gb
12gb ram

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (LLVM)
Vulkan
XAudio2
I have the same issue (( my settings are:

i5-6500 2.7-up to 3.2 ghz
gtx 1060 3gb
16gb ram


Forum Jump:


Users browsing this thread: 1 Guest(s)