Army of TWO: The 40th Day [BLUS30408]
Started by wffl




4 posts in this topic
wffl
Guest


 
06-05-2017, 01:30 AM -
#1
RPCS3 v0.0.2-5-65bb274 Alpha

Black screen.
wffl
Guest


 
08-03-2017, 06:10 AM -
#2
RPCS3 v0.0.3-8-b396826 Alpha

Ingame.
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
08-17-2017, 10:17 PM -
#3
Moving to Ingame.
Asinine
Moderator
*****


3
1,976 posts 79 threads Joined: Aug 2017
08-21-2018, 06:00 PM -
#4
Playable as of my post here: https://forums.rpcs3.net/thread-181615.html
Jonlan
Member


0
8 posts 0 threads Joined: Mar 2020
03-15-2020, 06:03 PM -
#5
0.0.9-9929 Vulkan (Write Color Buffers enabled)
Completed the game from start to finish. Very poor performance for the first couple of hours, until assets started repeating. Main menu and splash screen always at very low fps.

Other than that, the game is playable but always dips below 30fps during combat.

Occasional soft freeze when trying to load the previous checkpoint. Game glitched out multiple times at the end of the last level and had to reload the previous save (I had freezing issues with the game on the X360 in the same spot so it's probably not emulator related).
Same graphical glitch as in the original Army of Two game with overexposed image, possibly bloom related?
Hospital and temple levels have a graphical issue where textures turn either green or red. This affects player characters, NPCs and some items in the game world.
See attached images.
This post was last modified: 03-15-2020, 06:39 PM by Jonlan.


Attached Files Thumbnail(s)
           


Forum Jump:


Users browsing this thread: 1 Guest(s)