Tokyo Jungle [NPUA80523]
Started by BlackDaemon




13 posts in this topic
digitaldude
RPCS3 Tester


1
2,725 posts 533 threads Joined: Aug 2017
08-24-2019, 06:21 AM -
#11
You can play current master with write color buffers and cpu blit in debug section might affect performance though. I'd just stick to the old build.
Jonlan
Member


0
8 posts 0 threads Joined: Mar 2020
03-16-2020, 07:35 PM -
#12
build 0.0.9-9929 Vulkan
random hard lock: sound and music cut out, and within 10 seconds both the game and emulator freeze
doesn't seem to be related to anything, sometimes it happens 1 minute in, sometimes 10+ minutes later. always starts with the music and sound cutting out, giving you a forewarning but it's rarely possible to save the gamestate in Tokyo Jungle due to the game mechanic.
log attached
This post was last modified: 03-16-2020, 07:44 PM by Jonlan.


Attached Files
.rar   RPCS3-NPUA80523.rar (Size: 7.67 MB / Downloads: 30)
i7 8700 ; 16GB RAM ; GeF 1060 3GB ; Win10 Pro
lazykitsune
Member


0
1 posts 0 threads Joined: Feb 2021
02-22-2021, 12:05 AM -
#13
I know this thread is super dead by now but does anyone have a fix for this?
im running the most recent version of RPCS3 with the most recent firmware but I still cant seem to get the game to work. it boots up, and crashes before it gets to a menu or an in-game screen. doesnt give me any error messages or boxes.

would appreciate any kind of help with this, this is one of my all-time favorite games and I've been trying for hours to get this to work.
I even tried older builds of RPCS3 with older firmwares and nothing seems to work haha.
digitaldude
RPCS3 Tester


1
2,725 posts 533 threads Joined: Aug 2017
02-26-2021, 01:42 PM -
#14
Try not using spu llvm.


Forum Jump:


Users browsing this thread: 1 Guest(s)