De Blob 2 [NPUB30466]
Started by digitaldude




3 posts in this topic
digitaldude
RPCS3 Tester


0
2,697 posts 529 threads Joined: Aug 2017
02-11-2017, 07:18 PM -
#1
rpcs3-v0.0.1-2017-02-11-3356a76c_win64


Freezes after the intro movie.
nash67
Guest


 
08-19-2017, 07:47 AM -
#2
RPCS3 v0.0.3-3-9d1aebc
it gets further now
just as it is about to go ingame it freezes up

U {PPU[0x1000000] Thread (main_thread) [0x00b642a8]} cellGem TODO: cellGemGetInfo(info=*0x63f45f68)
U {PPU[0x1000000] Thread (main_thread) [0x00b64330]} cellGem TODO: cellGemTrackHues
E {rsx::thread} RSX: Failed to compile shader: Fragment shader failed to compile with the following errors:
ERROR: 0:88: error(#143) Undeclared identifier: tc4
ERROR: 0:88: error(#216) Vector field selection out of range "xy"
ERROR: error(#273) 2 compilation errors. No code generated


F {rsx::thread} class gl::glsl::link_exception thrown: linkage failed: 'Fragment shader(s) were not successfully compiled before glLinkProgram() was called. Link failed.
'
Deminating
RPCS3 Tester


1
388 posts 105 threads Joined: Mar 2018
05-10-2018, 12:39 PM -
#3
Ingame as of report here: https://forums.rpcs3.net/thread-198738.html
Tested on RPCS3 v0.0.5-6718-737db9005 Alpha
UaQ - lover
Member


0
494 posts 46 threads Joined: Nov 2018
12-17-2019, 01:15 AM -
#4
RPCS3 v0.0.7-9227-3efd5f36 Alpha | HEAD | Firmware version: 4.85

Intel® Core™ i9-9900KF CPU @ 3.60GHz | 16 Threads | 15.92 GiB RAM | TSC: Bad | AVX+ | TSX

Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0
·! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 780 Ti' running on driver 441.41.0.0






stats: playable





ingame at 60 to 200fps all the time.



and i play it for 1 hour and it's fine











log file in Attachment


Attached Files
.gz   RPCS3 De Blob 2 [NPUB30466].log.gz (Size: 1.92 MB / Downloads: 2)
soon


Forum Jump:


Users browsing this thread: 1 Guest(s)