Dark Souls [BLUS30782]
Started by ssshadow




8 posts in this topic
ssshadow
Moderator
*****


4
2,494 posts 63 threads Joined: Aug 2017
01-27-2017, 09:19 PM -
#1
Crashes instantly, regardless of LLE modules used.


Firelink Bonfire
Unregistered


 
03-14-2017, 11:57 AM -
#2
Version BLES01765 show this on start:

http://i90.fastpic.ru/big/2017/0314/95/2...2e695.jpeg

Nothing else.
Ani
Administrator
*******


16
4,334 posts 105 threads Joined: Aug 2017
03-14-2017, 07:56 PM -
#3
Then open a thread for that one
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
ssshadow
Moderator
*****


4
2,494 posts 63 threads Joined: Aug 2017
04-20-2017, 01:58 PM -
#4
Goes ingame with a lot of luck (usually hangs on loading screens), use "load liblv2.sprx only". No sound.

Log


Screenshot


Moving to ingame.
LinuxPS3
Member


0
1 posts 0 threads Joined: Feb 2019
02-23-2019, 12:38 AM -
#5
(04-20-2017, 01:58 PM)ssshadow Wrote: Goes ingame with a lot of luck (usually hangs on loading screens), use "load liblv2.sprx only". No sound.

Log


Screenshot


Moving to ingame.

I can get to the jail at the very beginning, but I'm not able to pickup an item, that I presume is the key to leave the jail.
Diaspater
Member


0
1 posts 0 threads Joined: Jun 2020
06-03-2020, 11:26 PM -
#6
I haven't played through the entire game to verify complete integrity, but the game seems to be playable with obvious temperary visual glitches (i.e. textures disapearing for less then a second, noticable but playble). I used the demon souls custom configuration settings, vulkan gpu with write color buffers enabled. I played all the way through the tutorial area, picked up items, killed the boss, and triggered the cutscene to leave. I addition I was able to level up. Based on my experience, I would assume the rest of the game is playable if visually glitchy.
Krizt_
Member


0
1 posts 0 threads Joined: Aug 2021
08-15-2021, 10:29 PM -
#7
(06-03-2020, 11:26 PM)Diaspater Wrote: I haven't played through the entire game to verify complete integrity, but the game seems to be playable with obvious temperary visual glitches (i.e. textures disapearing for less then a second, noticable but playble). I used the demon souls custom configuration settings, vulkan gpu with write color buffers enabled. I played all the way through the tutorial area, picked up items, killed the boss, and triggered the cutscene to leave. I addition I was able to level up. Based on  my experience, I would assume the rest of the game is playable if visually glitchy.

Used the same setting you mentioned aside from a few PC specific settings, and the game runs relatively well, aside from the extremely frequent frame drops. It seems to me it might have something to do with the amount of entities in view. While I was playing, I noticed I was getting a relatively consistent 60 FPS when looking at a relatively empty area, but the second I turn towards more than 2 enemies/items/props, the frames tank to about 5-10 FPS. the game is still playable, and I managed to beat the tutorial boss first try, but it was very painful to play. I played all the way up and a little bit into Undead Burg with barely any issues other than the framerate drops and the textures taking a couple seconds to load in after a cutscene or new area. seems like its not too far away from being playable, so I'm going to try messing with some stuff in order to get rid of those nasty framerates.

TL;DR game runs decently, but is barely playable due to sub 20 FPS when more than 2 things are on screen
Arilando
Member


0
10 posts 5 threads Joined: Aug 2021
06-02-2022, 06:35 PM -
#8
Maybe i should talk about my experience. With powerful hardware (I have an i9-12900KF) the game stays above 30 FPS almost all the time. Exceptions are certain areas of Blighttown where the FPS drops to 20-25 (most of Blighttown stays above 30 FPS however). The game crashes rather frequently, in some areas more than others. I've had the most frequent crashes in the area around the Four Kings, making attempts on the Four Kings rather tedious. Often the crash will be right when landing in the Abyss, and it is possible (but rare) to get a crash twice in a row. These crashes can seemingly not be ameliorated (increasing driver wake-up delay does not seem to help). Enabling the 60 FPS patch causes a consistent crash when going towards Ceaseless Discharge but otherwise does not seem to cause problems (disabling it did not help with the crashes around the Four Kings).
This post was last modified: 06-02-2022, 06:36 PM by Arilando.
Shadowth117
Member


0
1 posts 0 threads Joined: May 2024
05-03-2024, 02:34 AM -
#9
So overall, the game works fairly well and it's been interesting to be able to play the 1.0 version like this. FPS has issues in places, but I assume this is due to mimicking the PS3 environment, in which there would be FPS drops normally in many areas anyways (A friend of mine described Blighttown as "FPS Town" many years back). 

There are a few things though. The most prevalent issue is that the game seems to crash semi randomly. I think perhaps when it tries to autosave there is a chance of this? It's hard to tell, but that would be my guess. It's pretty frequent, but the game is mostly completable despite it with some stubbornness.

However it seems that the game hard crashes upon attempting the 4 kings boss fight. My character IS wearing the Covenant of Artorias ring, which is required to not fall continuously through the abyss floor to your death as a game mechanic. Not wearing it causes you to die as you normally would when attempting the fight, falling to your death, and there is no crash. I've attached a screenshot for reference.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 332.62 KB / Downloads: 0)


Forum Jump:


Users browsing this thread: 1 Guest(s)