RPCS3 Forums
God of War: Ascension [BCES01741] | QTE auto fails - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: God of War: Ascension [BCES01741] | QTE auto fails (/thread-203496.html)



God of War: Ascension [BCES01741] | QTE auto fails - 0mepai - 10-27-2021

Hi I'm in need of help! Game has been working completely fine up until Chapter 12 boss where QTE automatically fail right before the boss fight. I've been stuck here for a few days now and hoping I can get some help with this glitch.

Laptop Specs:
CPU: Ryzen 7 4800hs
RAM: 16GB 3200mhz
GPU: GeForce GTX 1650 Ti

I've left my configs down below but sadly I couldn't provide a video example (file not supported).


RE: God of War: Ascension [BCES01741] | QTE auto fails - 0mepai - 10-29-2021

Update: I've tried every possible configs and even tried to progress without applying patches and even replayed from the start but nothing seem to be fixing the glitch. If possible, Can someone provide me a save data that have already went past this chapter? It would be very much appreciated.

Edit: I forgot to mention that there were some more glitches that I've found on my replay, 1st was occasional camera glitch too where the camera was stuck in one place and you couldn't see anything. But restarting the chapter can fix it. 2nd was in chapter 4 boss fight where you couldn't get past the first phase and the emulator would crash. I don't know how to fix this one but another replay from chapter 1 seemed to have fixed it for me.