RPCS3 Forums
Gran Turismo 6 [BCES01977] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Ingame (https://forums.rpcs3.net/forum-6.html)
+--- Thread: Gran Turismo 6 [BCES01977] (/thread-202744.html)



Gran Turismo 6 [BCES01977] - yurinator557 - 01-23-2021

RPCS3 v0.0.14-11605-b96864c7 Alpha | HEAD | Firmware version: 4.87
AMD Ryzen 7 5800X 8-Core Processor | 16 Threads | 31.93 GiB RAM | TSC: 3.800GHz | AVX+ | FMA3
Operating system: Windows, Major: 10, Minor: 0, Build: 19041, Service Pack: none, Compatibility mode: 0
RSX: Found vulkan-compatible GPU: 'GeForce RTX 2070 SUPER' running on driver 460.79.0.0

Status: Ingame

Intro video plays perfectly.
Ran at a locked 60fps during the tutorial race. Rear view mirror was blacked out besides a little part in the right corner until beating the race, at which point the black part cleared and revealed a glitchy rear view mirror. Oddly enough, the mirrors inside of the car work just fine.
Bad flickering effect on the screen unless Force CPU blit emulation is enabled. I understand that Write Color Buffers is also normally required with this setting, but enabling it on this game causes the flickering to return.
Did not desync while I was testing it, but I didn't test for very long so I would expect this to happen during longer play sessions.

Used the settings suggested by the wiki, however I kept the PPU Decoder on Recompiler as it seemed to work OK with it on and I left Anti-Aliasing on Auto.