RPCS3 Forums
Persona 5 Black Screen Right After Boot - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: Persona 5 Black Screen Right After Boot (/thread-201138.html)



Persona 5 Black Screen Right After Boot - zanagen - 01-07-2020

Hi! I've been having this issue for a few days.




Every time I try to boot Persona 5 in the emulator, I see the loading page flicker and then get stuck at a black screen with the fps in the header. I had the emulator installed on a separate HDD 6 months previously (all settings set to default), but lost all the data when the HDD started to fail. I reinstalled the emulator and the game (all settings set to default) on a new HDD and had this loading / black screen problem ever since.




I attempted deleting the emulator and reinstalling it multiple times, and the same issue comes up. I also attempted to boot another game, Persona 4 Arena Ultimax, thinking that this black screen only had to do with Persona 5, but the same black loading screen appeared.







I am using RPCS3 Version: 0.0.8-9339-5bace118 Alpha, with a new Radeon RX 590 graphics card, a Ryzen 6 1600 6 core processor, and 16 gigs of RAM. I am running on a Windows 10 desktop computer.





Any help with fixing this would be greatly appreciated!!!


RE: Persona 5 Black Screen Right After Boot - Ani - 01-07-2020

It seems you have installed DLCs without their respective game licenses