RPCS3 Forums
Decrypted PS3 save not properly working. - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: Decrypted PS3 save not properly working. (/thread-201017.html)



Decrypted PS3 save not properly working. - Lumbeechief - 12-01-2019

Please help, I'm trying to play 3D Dot Game Heroes BLUS30490 with a save from my non CFW PS3. I'm using the "BruteForce Save Data" program to decrypt the PARAM.PDF, PARAM.SFO, and DATA.SAV. However, when I try to load the Save in RPCS3, the emulator crashes or either returns to the main menu. I made sure that the PARAM.SFO had the same ID as the user profile of RPCS3, but no matter what I do, I can not get the Save to work on RPCS3. I download a template save of Link from the Legend Of Zelda https://gamefaqs.gamespot.com/ps3/971481-3d-dot-game-heroes/saves, and copied over to the PS3 which works. I really don't know how to get the save to work on RPCS3, I really want to play as Link from the Legend Of Zelda, but the save I downloaded and copied over to my PS3 doesn't work on RPCS3 after decrypting. Can anyone please properly get my save working so I can play as Link? I have linked a fresh encrypted save straight from my PS3. Thank you, I really appreciate it.

Save from my PS3: https://drive.google.com/drive/folders/1-RWjUmcLw25F9d6bHns3QJpf9zoDRDZa?usp=sharing


RE: Decrypted PS3 save not properly working. - Lumbeechief - 01-08-2020

Bump!