RPCS3 Forums
Amy [NPEB00768] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: PS3 Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Amy [NPEB00768] (/thread-199830.html)

Amy [NPEB00768] - crispy81 - 12-01-2018

Goes ingame. No crashes.

RPCS3 v0.0.5-7539-25414953 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.86 GiB RAM | AVX+ | TSX

PPU: Interpreter (LLVM throws up an F {PPU[0x1000000] Thread (main_thread) [0x00052f68]} class std::runtime_error thrown: Unregistered PPU function).

Vulkan - default settings.

Low framerate, which makes it hard to play.
Sound is good when ingame. Stuttering on cutscenes.

Log and screenshots attached.

RE: Amy [NPEB00768] - UaQ - lover - 04-13-2019

RPCS3 v0.0.6-7972-df3b46a6 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

! RSX: Found vulkan-compatible GPU: 'GeForce GTX 980 Ti

stats: playable

and it's stable 30fps in game

and never goes blew 29fps

[Image: attachment.php?aid=13746]

Gameplay with fps Vulkan 17min


log file in Attachment

RE: Amy [NPEB00768] - Asinine - 04-14-2019

Moved to Playable, huge performance improvement due to now working with PPU LLVM.

RE: Amy [NPEB00768] - M00N5P3LL - 04-17-2020

(04-14-2019, 11:00 PM)Asinine Wrote: Moved to Playable, huge performance improvement due to now working with PPU LLVM.

I'm experiencing low framerate after a few minutes of gameplay.
Can you retest? And share your settings?

Thank you!

RPCS3 v0.0.9-10220-8f3b04cb Alpha | HEAD |
Intel® Core™ i7-6700HQ CPU @ 2.60GHz | 8 Threads | 7.89 GiB RAM | TSC: 2.592GHz | AVX+ | FMA3 | TSX-FA
GeForce 960M

RE: Amy [NPEB00768] - gamecare - 03-08-2021

I'm running the game, pretty much flawless, apart from this white glitter on the main character.

Does anyone have the best settings to stop this from showing?
Ive tried both the PSN & HAN versions, using RPCS3 v0.0.15-11895

AMD Ryzen 5 3600 6-core Processor at 3.59Ghz | 32 GiB RAM | Nvidia Geforce GTX 1660 Super

RE: Amy [NPEB00768] - hinotoumei - 08-19-2022

The game is in a playable state with no major issues. Only problem is that once you retrieve Amy at the beginning of the game, Randomly the game glitches out. All in game text disappears, you can't even see the in game text in the menu.  THere's no text dialogue visible and if you've never played the game before or don't have access to a guide for whatever reason, you essentially are stuck with no idea what to do. It's also impossible to save your game (though it claims to do this automatically) at this point, and if you reset the emulator, the game just starts at the beginning.

No idea what is going on.  There might be some setting I have to enable? I've used this emulator for awhile now. There have been some games that have need minor tweaking to get to work (such as dead space extraction and Resistance 2). Other than that, the only other issue I have had is that the Darkness is too bright. Most games work.
Hopefully it's just something minor that was fixed in an update.

Operating System
Windows 10 Home 64-bit
Intel Core i7 5930K @ 3.50GHz 48 °C
Haswell-E/EP 22nm Technology
32.0GB Unknown @ 1066MHz (15-15-15-35)
SMS24A650 ([email protected])
BenQ XL2720Z ([email protected])
8192MB ATI AMD Radeon R9 390 Series (ATI AIB) 57 °C
2794GB Western Digital WDC WD3003FZEX-00Z4SA0 (SATA ) 35 °C
465GB Samsung SSD 850 EVO 500GB (SATA (SSD)) 33 °C
1862GB Western Digital WD My Passport 2626 USB Device (USB (SATA) (SSD)) 35 °C
1862GB Western Digital WD My Passport 0827 USB Device (USB (SATA) ) 35 °C
Optical Drives
Sound Blaster Z

RE: Amy [NPEB00768] - hinotoumei - 09-19-2022

issue now present immediatley upon startin game instead of after you find amy..

RE: Amy [NPEB00768] - hinotoumei - 09-23-2022

(09-19-2022, 12:48 AM)hinotoumei Wrote: The most recent update to rpcs3 fixes the bugs in this game. YOu can now load your save file (which previously you could not) also the graphical glitches mentioned.

The game was not in a playable state from at least July 2022, until today when the most recent update fixed many of the games problems. Prior to that, in addition to the above mentioned issues regarding the in game menus/text disappearing, the save system also did not function and you could not load your game.
After applying the most recent update to RPCS3, I simply launched the game and now it works.

Perhaps no one else is testing this game?

Anyhow, just thought i'd update anyone interested. Works with default settings as of newest update to RPCS3.