RPCS3 Forums
sly copper thieves in time [BCUS98247] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Community (https://forums.rpcs3.net/forum-1.html)
+--- Forum: General Discussion (https://forums.rpcs3.net/forum-16.html)
+--- Thread: sly copper thieves in time [BCUS98247] (/thread-199478.html)



sly copper thieves in time [BCUS98247] - nadernagi - 08-29-2018

I am new to git and RPCS3 but that i know from the comparability i have this game ( sly copper thieves in time ) when i added it in the game directory and opened the emulator it says ingame even though i saw the compatibility on the website and it said that it was playable so i check the compatibility of the game i had and it it said ingame on the website different is the version i have on my pc looks like it works on a different pull request on githup 2017-12-23   (Pull #3968) and the game i saw on the comparability page on the website was on a different github pull request 2018-06-25   (Pull #4810) what should i do how can i change the code to that pull request
i am using RPCS3 0.0.5-7259-c452b43a alpha


RE: sly copper thieves in time [BCUS98247] - Ani - 08-29-2018

I can't understand anything, write proper sentences

However:
1. That game is Ingame on the compatibility list.
2. You shouldn't use older versions without any reason.


RE: sly copper thieves in time [BCUS98247] - nadernagi - 09-02-2018

[attachment=10110][attachment=10110][attachment=10110]
(08-29-2018, 06:38 PM)Ani Wrote: I can't understand anything, write proper sentences

However:
1. That game is Ingame on the compatibility list.
2. You shouldn't use older versions without any reason.

i am not using older version on the compatibility list it says playable as i showed on the image i reattached the image to show you it is called sly racoon


RE: sly copper thieves in time [BCUS98247] - MarioSonic2987 - 09-02-2018

(09-02-2018, 12:55 PM)nadernagi Wrote:
(08-29-2018, 06:38 PM)Ani Wrote: I can't understand anything, write proper sentences

However:
1. That game is Ingame on the compatibility list.
2. You shouldn't use older versions without any reason.

i am not using older version on the compatibility list it says playable as i showed on the image i reattached the image to show you it is called sly racoon

Sly Raccoon is the first game in the Sly franchise, released for PS2 in 2002. And your screenshot shows the remastered version for PS3.