RPCS3 Forums
Lollipop Chainsaw stuck in blackscreen after loading on startup - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: Lollipop Chainsaw stuck in blackscreen after loading on startup (/thread-198909.html)



Lollipop Chainsaw stuck in blackscreen after loading on startup - Gentleshy - 06-16-2018

Code:
E {PPU[0x100000d] Thread (fios mediathread 5) [0x01c51ee4]} 'sys_fs_stat' failed with 0x80010006 :
CELL_ENOENT, “FIOS-UNREALENGINE3/ASHGAME/COOKEDPS3/OPENING_MOVIE_KIS.XXX” [1]
E {PPU[0x100000d] Thread (fios mediathread 5) [0x01c51ee4]} 'sys_fs_stat' failed with 0x80010006 :
CELL_ENOENT, “FIOS-UNREALENGINE3/ASHGAME/COOKEDPS3/SN_TITLE_LOC_INT.XXX” [1]
E {PPU[0x100000d] Thread (fios mediathread 5) [0x01c51ee4]} 'sys_fs_stat' failed with 0x80010006 :
CELL_ENOENT, “FIOS-UNREALENGINE3/ASHGAME/COOKEDPS3/SN_TITLE.XXX” [1]
E {PPU[0x100000d] Thread (fios mediathread 5) [0x01c51ee4]} 'sys_fs_stat' failed with 0x80010006 :
CELL_ENOENT, “FIOS-UNREALENGINE3/ASHGAME/MOVIES/ACT_00_01.INT” [1]
E {PPU[0x100000d] Thread (fios mediathread 5) [0x01c51ee4]} 'sys_fs_stat' failed with 0x80010006 :
CELL_ENOENT, “FIOS-
UNREALENGINE3/ASHGAME/MOVIES/ACT_00_01.BIK” [1]
This is the error log while loading the game before it turn blackscreen and get stuck.
I'm not sure if the game's corrupted or there's something wrong with emulation process/setup.
(Also it seems that it failed to load cutscenes according to error reports? I'm not sure if the cutscenes are ran by the game itself or are pre-recorded video format ones...)
Did anyone have similar issue with this game and know how to fix this?
The game is perfectly playable though and i'd say it certainly is because the startup seem perfectly clean unless later after a certain loading point.