RPCS3 Forums
Awesomenauts [NPEB00670] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Awesomenauts [NPEB00670] (/thread-198608.html)



Awesomenauts [NPEB00670] - Deminating - 04-24-2018

RPCS3 v0.0.5-6675-bd1d4de42 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Ingame. Seems perfectly playable, perfect fps and sound. Background glitches some on Vulkan but it's fairly minor.
The main problem is after a while of playing (~20 minutes in my run) the window will stop responding but the audio indicates the game is still playing and responding to inputs. I had to force close the emulator entirely as it had stopped responding too.


RE: Awesomenauts [NPEB00670] - UaQ - lover - 05-14-2019

RPCS3 v0.0.6-8105-3753d27a Alpha | HEAD | Firmware version: 4.83
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX
! Operating system: Windows, Major: 10, Minor: 0, Build: 17763, Service Pack: none, Compatibility mode: 0
! RSX: Found vulkan-compatible GPU: 'GeForce GTX 980 Ti'


stats: playable

it's more than 100fps ingame with LLVM

[Image: attachment.php?aid=14355]

also play it more than 30 minutes and it's fine NO Crash

i made the video in ppu forget to change to LLVM

30 minutes I put the video only for the prove

https://drive.google.com/file/d/1LJgnSfC9-c4N8RA-3lNx8TTbDM7LaLMn/view?usp=sharing

log file in Attachment