RPCS3 Forums
RPCS3 Crashes my Computer? - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Support & Issues (https://forums.rpcs3.net/forum-17.html)
+--- Forum: Support (https://forums.rpcs3.net/forum-18.html)
+--- Thread: RPCS3 Crashes my Computer? (/thread-198595.html)



RPCS3 Crashes my Computer? - Kerros - 04-23-2018

Well, this is an odd one.

I've tried the different renders, I've tried switching around interpreters to see if that fixed it, tried a combination....this is a really odd occurance.

I searched around various areas in both the forums and the Internet but to no success. I'm currently trying to emulate Tales of Xillia which for many has been working. (Heck, even the text was fixed)

My problem is that during the beginning in-game cutscenes the emulator literally shuts down my computer completely (turns it off). I searched around, and nobody has actually had their computer shutdown. It's usually just a emulator crash, or freeze in the game.

Oddly enough, the game runs great during the cutscenes with no stuttering or anything, but this death by emulator is perplexing.

Assistance?