RPCS3 Forums
ModNation Racers [BCJS30041] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: ModNation Racers [BCJS30041] (/thread-198551.html)



ModNation Racers [BCJS30041] - DIO-neko - 04-18-2018

RPCS3 v0.0.5-6657-cecfc5904 Alpha

It does not start

U {PPU[0x1000000] Thread (main_thread) [0x0160261c]} sys_prx TODO: _sys_prx_register_module()
F {PPU[0x1000000] Thread (main_thread) [0x015f6f78]} MEM: Access violation writing location 0xd0000f90


HEAD
IntelR Core i7-7700K CPU @ 4.20GHz | 8 Threads | 31.94 GiB RAM
Adapter: GeForce GTX 1070


RE: ModNation Racers [BCJS30041] - Asinine - 04-18-2018

Log does not show that interpreters were used after I asked to test them in your other thread, also please do not create duplicate threads issuing a warning.


RE: ModNation Racers [BCJS30041] - Deminating - 05-14-2018

RPCS3 v0.0.5-6737-a46ef4f29 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX

Take two, this time for realsies.

Loadable.
Black window with FPS counter. Spams FIFO errors. Needs PPU fast, auto libs.
Only seems to work (for me) on a fresh copy of the emulator. Otherwise it's a white window with no FPS counter and mem errors, even on the same settings. Some file may need to be deleted each boot?


RE: ModNation Racers [BCJS30041] - Asinine - 12-31-2018

Ingame as of https://forums.rpcs3.net/thread-197231-post-302699.html#pid302699