RPCS3 Forums
Resident Evil: Revelations 2 [BLUS31444] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Resident Evil: Revelations 2 [BLUS31444] (/thread-195870.html)

Pages: 1 2 3


RE: Resident Evil: Revelations 2 [BLUS31444] - Asinine - 07-23-2018

It's not, those errors are completely normal, infact many errors are completely normal even on real hardware.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 08-25-2018

RPCS3 v0.0.5-7247-a93a40e8d Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

E {PPU[0x1000000] Thread (main_thread) [0x0129c6b0]} 'sys_lwmutex_lock' failed with 0x80010008 : CELL_EDEADLK [1]
E {PPU[0x1000000] Thread (main_thread) [0x0129c6b0]} 'sys_lwmutex_lock' failed with 0x80010008 : CELL_EDEADLK [2]
E {PPU[0x1000000] Thread (main_thread) [0x0129c6b0]} 'sys_lwmutex_lock' failed with 0x80010008 : CELL_EDEADLK [3]

These are the 3 last log entries. Still sits at blue loading screen, with spinning circle, for the start of the level. Scripted sound still happens in the background.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 09-07-2018

RPCS3 v0.0.5-7320-fb5cdf97 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

Still blue eternal loading screen.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 09-24-2018

RPCS3 v0.0.5-7380-06572c60 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

Doesn't even load using LLVM anymore. Have to use Interpreter. Still infinite loading blue screen.. Not sure what the dev's are doing, more stuff seems to be breaking all the time. Keep at it Smile


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 11-15-2018

RPCS3 v0.0.5-7497-0044eb44 Alpha | HEAD

Game now goes ingame correctly again. Performance isn't as good as it was last time it worked.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 11-29-2018

Promote to playable.

RPCS3 v0.0.5-7513-96cabead Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

Played from start to finish, no crashes.
Vulkan - default settings.
PPU: LLVM Recompiler
SPU: ASMJIT Recompiler
Load liblv2.sprx only (may work with other settings)


Graphical issues: 

Green everywhere, a lot of green graphics.
Overlay issues, can see stuff through some walls and graphical corruption on the gas episode.
Cutscenes are heavily out of sync.

Sound issues:

Sound has hissing, slowdowns and stuttering at times.

General issues:

Framerate can drop below 20 at times, but mostly held in the 20 - 30fps range.

None of the above stopped me getting through the game, and are not a major issues.

Screenshots attached, log is 19mb compressed, too large to attach.


Sound problems - chjr1982 - 10-20-2019

(11-29-2018, 04:04 AM)crispy81 Wrote: Promote to playable.

RPCS3 v0.0.5-7513-96cabead Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

Played from start to finish, no crashes.
Vulkan - default settings.
PPU: LLVM Recompiler
SPU: ASMJIT Recompiler
Load liblv2.sprx only (may work with other settings)


Graphical issues: 

Green everywhere, a lot of green graphics.
Overlay issues, can see stuff through some walls and graphical corruption on the gas episode.
Cutscenes are heavily out of sync.

Sound issues:

Sound has hissing, slowdowns and stuttering at times.

General issues:

Framerate can drop below 20 at times, but mostly held in the 20 - 30fps range.

None of the above stopped me getting through the game, and are not a major issues.

Screenshots attached, log is 19mb compressed, too large to attach.

Sound problems still exist... I can't play anymore to Use the new version of the simulator.


RE: Sound problems - crispy81 - 11-02-2019

(10-20-2019, 12:24 AM)chjr1982 Wrote:
(11-29-2018, 04:04 AM)crispy81 Wrote: Promote to playable.

RPCS3 v0.0.5-7513-96cabead Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | AVX+ | TSX

Played from start to finish, no crashes.
Vulkan - default settings.
PPU: LLVM Recompiler
SPU: ASMJIT Recompiler
Load liblv2.sprx only (may work with other settings)


Graphical issues: 

Green everywhere, a lot of green graphics.
Overlay issues, can see stuff through some walls and graphical corruption on the gas episode.
Cutscenes are heavily out of sync.

Sound issues:

Sound has hissing, slowdowns and stuttering at times.

General issues:

Framerate can drop below 20 at times, but mostly held in the 20 - 30fps range.

None of the above stopped me getting through the game, and are not a major issues.

Screenshots attached, log is 19mb compressed, too large to attach.

Sound problems still exist... I can't play anymore to Use the new version of the simulator.


Confirmed, the sound is now completely stuffed.. Hisses, pops, stutters worse than before. Having said that, can still play it from start to finish, so still playable. Yes, the sound issue is annoying. I tried changing a lot of sound options, nothing helped. Graphics are now perfect, no more green everywhere.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 11-18-2019

RPCS3 v0.0.7-9145-db4e201f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | TSC: Bad | AVX+ | TSX

Audio now stops stuttering, hissing and popping, but after a while, audio stops completely. Also now get random mem access violations that never used to occur,

E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [1]
E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [2]
E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [3]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [2]

F {PPU[0x1000000] Thread (main_thread) [0x00bea924]} MEM: Access violation writing location 0x0


RE: Resident Evil: Revelations 2 [BLUS31444] - chjr1982 - 11-19-2019

(11-18-2019, 03:02 AM)crispy81 Wrote: RPCS3 v0.0.7-9145-db4e201f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.93 GiB RAM | TSC: Bad | AVX+ | TSX

Audio now stops stuttering, hissing and popping, but after a while, audio stops completely. Also now get random mem access violations that never used to occur,

E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [1]
E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [2]
E {PPU[0x1000062] Thread (uMovie:Big GrinmuxDecodeThread) [0x017e53a0]} 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [3]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/bgm/source/d1010_bgm.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [1]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [2]
E {PPU[0x100001a] Thread (sSound::LoadThread) [0x01ad1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/nativePS3/sound/cutscene/c1/se/eng/d1010_se_eng.at3” [2]

F {PPU[0x1000000] Thread (main_thread) [0x00bea924]} MEM: Access violation writing location 0x0
thank  you ,  I  will try   again.