RPCS3 Forums
Resident Evil: Revelations 2 [BLUS31444] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Resident Evil: Revelations 2 [BLUS31444] (/thread-195870.html)

Pages: 1 2 3


RE: Resident Evil: Revelations 2 [BLUS31444] - GrantKane - 08-11-2017

RPCS3 v0.0.3-5624-728bd7dd Alpha
Black screen only after pressing START.



RE: Resident Evil: Revelations 2 [BLUS31444] - pipechaves - 01-07-2018

(08-11-2017, 12:54 AM)GrantKane Wrote: RPCS3 v0.0.3-5624-728bd7dd Alpha
Black screen only after pressing START.

RPCS3 v0.0.4-6302-32468adb Alpha white screen, no intro no nothing here

log attached


RE: Resident Evil: Revelations 2 [BLUS31444] - pipechaves - 02-19-2018

same on
RPCS3 v0.0.4-6446-d5b9eb0ca Alpha


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 03-23-2018

0.0.5-6572-32d38a43 Alpha.. This now goes ingame. Roughly 30fps for me, graphical glitches and sound is choppy and out of sync, but game can be played and responds at a good framerate.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 03-30-2018

RPCS3 0.0.5-6603-3e863f218 Alpha

Now goes Ingame. Graphical issues. Cutscene video perfect. Sound choppy and out of sync. Graphical issues ingame. Slow performance.

Attached are screenshots and log.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 05-12-2018

As of 0.0.5-6718, this game now only sits on loading screen, with blue background and goes nowhere. Can hear sound in the background. It's broken. Running at about 11fps, unplayable.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 05-17-2018

I suspect this is the culprit for why it just sits at loading screen.

E {rsx::thread} RSX: nv406e:Confusedemaphore_acquire has timed out. semaphore_address=0x40300480

I have no idea what that means as it's written in Egyptian Heiroglyphics.

Devs: What have ya's done to the emulator? It's cactus. Games running at 10fps that used to work at 30fps and above. Emulator crashing. Seeing a lot more purple fatal errors too...

I love this project, keep up the good work.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 07-01-2018

As RPCS3 0.0.5-7020, the game still gets to the loading screen of episode 1, then just sits there, with the spinning loading logo. Can hear sound in the background.

Log is too large to attach, even compressed. Screenshots attached.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 07-13-2018

RPCS3 0.0.05-7091-fa55a8072

Still sits at loading when you select a new game, while sound continues to play in background.


RE: Resident Evil: Revelations 2 [BLUS31444] - crispy81 - 07-23-2018

Not sure if this is what is causing it to not load, but the log seems to be spammed a lot with:

E {PPU[0x1000000] Thread (main_thread) [0x018d1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/effect/epv/sm/sm1871.epv” [1]
E {PPU[0x1000000] Thread (main_thread) [0x018d1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/cache/BLUS31444/nativePS3/effect/epv/sm/sm1871.epv” [1]
E {PPU[0x1000000] Thread (main_thread) [0x018d2090]} 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_bdvd/PS3_GAME/USRDIR/nativePS3/effect/epv/sm/sm1871.epv” [1]
E {PPU[0x1000000] Thread (main_thread) [0x018d1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd0/game/BLUS31444/USRDIR/nativePS3/effect/epv/sm/sm1872.epv” [1]
E {PPU[0x1000000] Thread (main_thread) [0x018d1ee4]} 'sys_fs_stat' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/cache/BLUS31444/nativePS3/effect/epv/sm/sm1872.epv” [1]
E {PPU[0x1000000] Thread (main_thread) [0x018d2090]} 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_bdvd/PS3_GAME/USRDIR/nativePS3/effect/epv/sm/sm1872.epv” [1]