RPCS3 Forums
Borderlands [BLES00697] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Borderlands [BLES00697] (/thread-189086.html)



RE: Borderlands™ [BLES00697] - eoiz - 06-13-2017

At first boot it installs itself, then tries to boot the game but stops in the try.



Tested in 697ab56

Core
PPU: Interpreter precise
SPU: Interpreter precise
(with recompilers it shows a black screen at 0 fps, and with interpreter fast it crashes at start)

LLE Modules
Automatic

Graphics
OpenGL
1980x1020

Audio
XAudio2

Networking
Disconnected

System
/host_root/ Enabled

When I close the windows rpcs3 crashes and show this message:

Quote:---------------------------
Fatal error
---------------------------
Unhandled Win32 exception 0xC0000005.
Segfault reading location 0000000000000018 at 00000000005b6644.
Instruction address: 00000000005b6644.
Function address: 00000000005b6620 (base+0x5a6620).
Module name: 'rpcs3.exe'.
Module base: 0000000000010000.
RPCS3 image base: 0000000000010000.

HOW TO REPORT ERRORS: Check the FAQ, README, other sources.
Please, don't send incorrect reports. Thanks for understanding.
Press (Ctrl+C) to copy this message.
---------------------------
OK
---------------------------



RE: Borderlands™ [BLES00697] - eoiz - 08-08-2017

Tested on 31ec0053.
Everything standard.
Now it doesn't install.



RE: Borderlands™ [BLES00697] - eoiz - 09-02-2017

Straight to playable!  Big Grin

Tested with e57caef, everything default but strict render mode for text and DS4.

Everything works from what I've tested!

https://youtu.be/Zg5vAhdqU7U


Tested with Vulkan and got this:

F {PPU[0x1000000] Thread (main_thread) [0x008dd234]} class std::runtime_error thrown: Verification failed:
(in file C:\rpcs3\rpcs3\Emu\Cell\lv2\sys_cond.cpp:279)

Ok, after some gameplay I got this on OGL:

F {PPU[0x1000011] Thread (RenderingThread) [0x0121bb28]} MEM: Access violation reading location 0x3e032b99

Still not perfect...


RE: Borderlands™ [BLES00697] - josivan88 - 02-01-2018

Multiple joysticks are not recognized by emulator, impossible to activate split screen.


RE: Borderlands™ [BLES00697] - Deminating - 02-01-2019

RPCS3 v0.0.5-7773-27f6f497 Alpha | HEAD

Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | AVX+ | TSX


Playable. A more in depth report is available on the GOTY version of Borderlands https://forums.rpcs3.net/thread-182529.html
Just did the start to make sure it worked fine too.