RPCS3 Forums
The Evil Within [BLES01916] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Ingame (https://forums.rpcs3.net/forum-6.html)
+--- Thread: The Evil Within [BLES01916] (/thread-182913.html)



The Evil Within [BLES01916] - GrantKane - 04-03-2017

RPCS3 v0.0.2-3-c4066b9 Alpha
Black screen only.



RE: The Evil Within [BLES01916] - digitaldude - 08-08-2017

rpcs3-v0.0.3-2017-08-07-31ec0053_win64


Intro.



RE: The Evil Within [BLES01916] - ssshadow - 08-17-2017

Moving to Intro.



RE: The Evil Within [BLES01916] - Asinine - 12-18-2017

RPCS3 v0.0.4-6226-17bfb3be Alpha
Still Intro.

If you use PPU LLVM it will die during intro after the photo-sensitivity warning with this error:
F {PPU[0x1000000] Thread (main_thread) [0x00f1958c]} class std::runtime_error thrown: Unregistered PPU function

With Interpreter (Fast) i got past the very long loading screen then recieved this error.
F {rsx::thread} class std::runtime_error thrown: [texture upload buffer] Working buffer not big enough, buffer_length=134217728 allocated=114688000 requested=16777216 guard=4194304 largest_pool=16777216
(in file c:\projects\rpcs3\rpcs3\emu\rsx\d3d12\../Common/ring_buffer_helper.h:78)

Tried again with OpenGL and after the long loading screen I got a bit further saw a cutscene for awhile (but mostly white) and then I got this error:
F {PPU[0x1000000] Thread (main_thread) [0x021693fc]} class std::runtime_error thrown: Verification failed (e=0xb7):
(in file Emu\Cell\lv2\sys_lwcond.cpp:192)


RE: The Evil Within [BLES01916] - GrantKane - 04-09-2019

RPCS3 v0.0.6-7947-12dc3c18 Alpha | HEAD
Ingame with graphic bugs ("Force CPU Blit", "Write color buffers").
[Image: sk4B0J1.png]
[Image: MOdSg58.png]


RE: The Evil Within [NPEB01797] - Asinine - 04-10-2019

RPCS3 v0.0.6-7953-ec2d8821 Alpha
Ingame, requires write color buffers + force cpu blit


RE: The Evil Within [BLES01916] - crispy81 - 04-11-2019

Even with those 2 settings enabled, I only see a white background for the opening scene, and when you skip it, I see nothing else. Definitely does not go ingame for me.