RPCS3 Forums
Afrika [BLUS30399] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Ingame (https://forums.rpcs3.net/forum-6.html)
+--- Thread: Afrika [BLUS30399] (/thread-181400.html)

Pages: 1 2


RE: Afrika [BLUS30399] - GrantKane - 03-18-2017

RPCS3 v0.0.2-3-2b79a36 Alpha
Black screen only.



RE: Afrika [BLUS30399] - allstone - 08-01-2017

rpcs3-v0.0.3-2017-08-01-5b61dcdc_win64

Still black screen



RE: Afrika [BLUS30399] - GrantKane - 12-10-2017

RPCS3 v0.0.4-6216-60f5929f Alpha | HEAD
Black screen with FPS counter.
Quote:·F 0:00:05.324840 {PPU[0x1000009] Thread (rxCGameDataUtil::IsExistGameData) [0x0025e8dc]} MEM: Access violation reading location 0xf87808f8



RE: Afrika [BLUS30399] - sparrowred - 04-22-2018

RPCS3 v0.0.5-6675-bd1d4de42 Alpha | HEAD

Goes to Intro. Runs full speed.
Not able to start a new game.

HDD installation does not work with PPU Decoder LLVM, needs Interpreter,
after that it also works with LLVM. Shows a black screen at some point in the intro.

[attachment=7313][attachment=7314][attachment=7315][attachment=7316]


RE: Afrika [BLUS30399] - GrantKane - 09-02-2018

RPCS3 v0.0.5-7282-9acaee56 Alpha | HEAD
PPU (LLVM): black screen only.
PPU (fast): the game doesn't react on pressing keys in main menu.
[Image: U8NEM6H.png]


RE: Afrika [BLUS30399] - sa.shobeyri - 11-14-2018

[attachment=11173][attachment=11173][attachment=11173][attachment=11173][attachment=11173]rpcs3-v0.0.5-7496-0e0a82e5
The game reaches the main menu.


RE: Afrika [BLUS30399] - Vatar - 11-14-2018

Hi everybody, i tried the latest one,but still only the menu reachable,the game still didn't start.but i tried to change some settings,maybe that is the reason why still not works?anyone has luck with this title?Dear developers,can you look into this problem,why the game wont start,i had a feeling that you are not far away from the solution.thank you


RE: Afrika [BLUS30399] - Vatar - 12-05-2018

I reach the game almost,i can select a character and than while its load,goes black screen,but that is a progress,iam so excited.


RE: Afrika [BLUS30399] - IS_IS_MR_G - 12-23-2018

Code:
RPCS3 v0.0.5-7576-76f94940 Alpha | HEAD
Intel(R) Xeon(R) CPU E5-2680 0 @ 2.70GHz | 8 Threads | 31.96 GiB RAM | AVX
Intro -> Ingame
Log: [attachment=11752]

Default Settings except increased Resoulution Scale, Strict Rendering Mode and Write Color Buffers don't do anything, OpenGL also is the same as Vulkan

Screenshot: [Image: MsfldgY.png]


RE: Afrika [BLUS30399] - Vatar - 12-26-2018

Yes i was able to reach the camp with the same graphical glitch,but i will download the latest version and use it to see how far i can get into the game.Thank you for your works.