RPCS3 Forums
LEGO Jurassic World [BLES02132] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: LEGO Jurassic World [BLES02132] (/thread-180943.html)



RE: LEGO Jurassic World [BLES02132] - GrantKane - 03-13-2017

RPCS3 v0.0.2-3-b70a1ed Alpha
Black screen only after intro.



RE: LEGO Jurassic World [BLES02132] - Asinine - 09-02-2017

RPCS3 v0.0.3-3-e57caef Alpha

Ingame:
[Image: b58d6f778d.png]
[Image: 288b076eaa.png]
[Image: 8676bdf4a1.png]
FPS is steady, only thing stopping me from progressing is being unable to see where to go.


RE: LEGO Jurassic World [BLES02132] - Asinine - 03-31-2018

RPCS3 v0.0.5-6606-bca46e92d Alpha
Still ingame but graphics have improved a lot, second level is where the issues are more obvious now.


RE: LEGO Jurassic World [BLES02132] - digitaldude - 11-11-2018

rpcs3-v0.0.5-7491-986bb243_win64

Playable


RE: LEGO Jurassic World [BLES02132] - Asinine - 12-02-2018

All three screenshots are in the very first level/area. Looks like you played it for maybe 3minutes tops. Moving back to ingame.


RE: LEGO Jurassic World [BLES02132] - UaQ - lover - 02-10-2020

RPCS3 v0.0.8-9561-6847e523 Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900KF CPU @ 3.60GHz | 16 Threads | 15.91 GiB RAM | TSC: Bad | AVX+ | TSX

Operating system: Windows, Major: 10, Minor: 0, Build: 18363, Service Pack: none, Compatibility mode: 0
·! 0:00:00.000000 RSX: Found vulkan-compatible GPU: 'GeForce GTX 1070' running on driver 441.87.0.0

stats: playable

ingame stable at 29 to 30fps all the time. i play it for 1 hour it's stable

it's fine and no crash or freeze at all 

log file and screenshots in Attachment