RPCS3 Forums
A Boy and His Blob [NPEB02164] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: A Boy and His Blob [NPEB02164] (/thread-179328.html)



RE: A Boy and His Blob [NPEB02164] - digitaldude - 02-22-2017

rpcs3-v0.0.1-2017-02-19-47fdaf69_win64

Goes ingame with no sound, it's close to playable.



RE: A Boy and His Blob [NPEB02164] - AlexVS - 02-23-2017

Still not playable, stable critical error here:



RE: A Boy and His Blob [NPEB02164] - digitaldude - 03-10-2017

It's playable now, sound works, doesn't crash and saves progress.



RE: A Boy and His Blob [NPEB02164] - ssshadow - 03-10-2017

Moving to playable



RE: A Boy and His Blob [NPEB02164] - AlexVS - 03-16-2017

Yeah, this works is fine now.
Best results on Vulkan + LLVM, but works on Interpreter too (and OpenGL too)



RE: A Boy and His Blob [NPEB02164] - morcy - 04-07-2017

perfect even on my old cpu

69df5bf



w7 x64
i5 750 i know it's old
gtx 970
8g ram
the log was too big so i didn't put it soory



RE: A Boy and His Blob [NPEB02164] - virtuosoatluck - 09-30-2017

(03-10-2017, 05:33 PM)digitaldude Wrote: It's playable now, sound works, doesn't crash and saves progress.

What settings are you using? I can only get audio and controller audio feedback, no video at all. I've tried using every combination of PPU Decoders, SPU Decoders, and GPU Renderers. System specs below.

OS: Windows 10
CPU: i7-7700k (@ 4.2 GHz 4 Cores)
Ram: 16 GB DDR4 (single stick/channel)
GPU: NVIDIA GeForce GTX 1080