RPCS3 Forums
SSX [BLUS30849] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Ingame (https://forums.rpcs3.net/forum-6.html)
+--- Thread: SSX [BLUS30849] (/thread-178995.html)

Pages: 1 2

RE: SSX [BLUS30849] - GrantKane - 02-19-2017

RPCS3 v0.0.1-4-22c0f0d Pre-Alpha
Quote:·F {PPU[0x1000015] Thread (LoopRender) [0x007319e0]} struct vm::access_violation thrown: Access violation reading address 0x28

RE: SSX [BLUS30849] - Juhn - 05-22-2017

This game now seems to go further. A turquoise screen and an fps counter. The screen and the fps counter freezes with ha fatal error but the rest of the threads seems to keep on going.

auto lle and both ppu and spu on interpreter. same result on vulkan and openGL.

Quote:·F 0:00:29.734971 {PPU[0x1000014] Thread (LoopSimulation) [0x00f07db8]} MEM: Access violation reading location 0x30

RE: SSX [BLUS30849] - GrantKane - 12-06-2017

RPCS3 v0.0.4-6212-0b3fbf1d Alpha | HEAD
Black screen only.
Quote:·F 0:12:00.557684 {PPU[0x1000014] Thread (LoopSimulation) [0x00a5d654]} MEM: Access violation reading location 0x30

RE: SSX [BLUS30849] - Asinine - 07-12-2018

RPCS3 v0.0.5-7089-d3596fbc9 Alpha
Ingame! Requires Vulkan or graphics will be mostly white (no matter what other settings you use).

RE: SSX [BLUS30849] - JOHN30011887 - 12-29-2018

Just to add yes game goes ingame and as mentioned above alot of white ghosting graphics, has gone ingame for a long time now

This game (BLUS30849) must remain unpatched as if you apply 1.03 update the game will freeze at the EA Sports logo and will never load
You can also apply the dlc and game will still go ingame but the dlc wont unlock anything as 1.03 update is needed

RE: SSX [BLUS30849] - JAG - 01-07-2019

RPCS3 0.0.5-7678-52ac0a90 Alpha

Game plays intro cinematic then proceeds to the "Autosave" screen, stuck on that.

Log gets spammed with:
E {RSX [0x00*****]} RSX: GL format mismatch (data cast?). Sized ifmt=0x822A vs Src ifmt=0x822B x2
asteriks' being random symbols (addresses)
I assume it's trying to make a save but fails to do so.
cannot for the life of me compress the log so it'd get attached to the message

RE: SSX [BLUS30849] - Asinine - 01-10-2019

Still goes ingame for me, but have you tried Vulkan?

RE: SSX [BLUS30849] - UaQ - lover - 02-02-2019

RPCS3 v0.0.6-7786-a36d3af3 Alpha | HEAD
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.92 GiB RAM | AVX+ | TSX

stats ( should be review by Moderator or a tester )

i think it need more powerful cpu like 9900k or i will try overclock my cpu and test it again Now its at 4.3 GHz all OK but sound are little bit laggy


[Image: attachment.php?aid=12590]

Gameplay with fps Vulkan


log file in Attachment

RE: SSX [BLUS30849] - Asinine - 02-03-2019

It's not playable due to broken visuals and audio, so there's not much need to make another report, just need to wait for it to improve.

RE: SSX [BLUS30849] - JOHN30011887 - 05-19-2019

Just tested with the latest version 0.0.6-8147
The ghosting issue is gone, looks alot better, still audio issues but overall great improvement (using Vulcan)