RPCS3 Forums
Tokyo Jungle [NPUA80523] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Tokyo Jungle [NPUA80523] (/thread-178524.html)

Pages: 1 2


RE: Tokyo Jungle [NPUA80523] - BlackDaemon - 02-14-2017

Goes ingame on recent master build v0.0.1-598c90f3 (PR #2349). Screen keeps flickering.

LLE used
Code:
- libac3dec.sprx
    - libac3dec2.sprx
    - libadec.sprx
    - libapostsrc_mini.sprx
    - libat3dec.sprx
    - libatrac3plus.sprx
    - libatxdec.sprx
    - libdmux.sprx
    - libdmuxpamf.sprx
    - libfont.sprx
    - libfontFT.sprx
    - libfreetype.sprx
    - libfreetypeTT.sprx
    - libl10n.sprx
    - libpamf.sprx
    - libresc.sprx
    - librtc.sprx
    - libsail.sprx
    - libsail_avi.sprx
    - libsail_rec.sprx
    - libsjvtd.sprx
    - libsmvd2.sprx
    - libsmvd4.sprx
    - libspurs_jq.sprx
    - libsre.sprx



RE: Tokyo Jungle [NPUA80523] - Jinxmetwice - 08-16-2017

I just attempted to launch this with v0.0.3-3 and couldn't get it to launch
the window opened and then closed shortly after, I've tried on a bunch of different configurations with no progress. May be the version I have but I'll have to do some research to find out for sure.

Last 3 lines on log when window closes

S sys_process: Process finished
E {PPU[0x1000002] Thread (_gcm_intr_thread) [0x00c6333c]} Stat: 'sys_mutex_lock' failed with 0x80010005 : CELL_ESRCH [x7]
E {PPU[0x1000002] Thread (_gcm_intr_thread) [0x00c6333c]} Stat: 'sys_mutex_unlock' failed with 0x80010005 : CELL_ESRCH [x7]



RE: Tokyo Jungle [NPUA80523] - Keksus - 08-17-2017

You need to post the full log which is next to your rpcs3.exe



RE: Tokyo Jungle [NPUA80523] - Snek - 08-17-2017

I can only play the tutorial?
Now there is screen flickering only on the right (see the first attachment ) , i used:

LLVM
SPU Threads - 2
Strict Rendering Mode

Build - RPCS3 v0.0.3-3-334327d Alpha
-> LOG



RE: Tokyo Jungle [NPUA80523] - Kurtram - 01-04-2018

In the December progress report it kinda sounds like the game is basically playable but just untested. I tested it again with the newest build, and it is still not really playable. Biggest problem: Low frames at the end of the tutorial and in Survival mode. Besides that, at least for me, the whole screen flickers and when I am using strict rendering mode I basically just get static. And the biggest problem: The map when you press start is still completely white. And sometimes the game just crashes when opening the map.


RE: Tokyo Jungle [NPUA80523] - FlynnUOGM - 07-02-2018

(01-04-2018, 11:34 AM)Kurtram Wrote: In the December progress report it kinda sounds like the game is basically playable but just untested. I tested it again with the newest build, and it is still not really playable. Biggest problem: Low frames at the end of the tutorial and in Survival mode. Besides that, at least for me, the whole screen flickers and when I am using strict rendering mode I basically just get static. And the biggest problem: The map when you press start is still completely white. And sometimes the game just crashes when opening the map.

I can get into the game,

it gets to the part where I see a Pomeranian dog and then it freezes after I select survival.


RE: Tokyo Jungle [NPUA80523] - digitaldude - 02-10-2019

rpcs3-v0.0.6-7786-a36d3af3_win64

Im gonna say it's playable, played a few hours with no issues. It doesnt work with with spu llvm.




RE: Tokyo Jungle [NPUA80523] - rikanprodigy - 07-28-2019

Hey everyone,

I've been playing the game casually and on multiple occasions I'm experiencing a random audio cut followed by a sudden crash. There's really no telling when it will happen, but it never fails.

System info:
OS: Windows 10
CPU: i7-3770
GPU: nVidia 980ti
RPCS3 Version: v0.0.6-8424-65134f73

I have attached the log file as well.

Edit: It looks like my log file fails to attach. Maybe the file size is too big? I don't know if I did something wrong. It can be viewed here: https://drive.google.com/open?id=1WY2iySmg93gt0KOPFbpR7ZdfrHzuhVci I did compress it. I'm not sure what's going on.


RE: Tokyo Jungle [NPUA80523] - digitaldude - 08-20-2019

Regressed with current master use older build guys.


RE: Tokyo Jungle [NPUA80523] - Tapper - 08-24-2019

Confirmed regression. Tried various 0.0.6-85xx and above builds and there is bad screen flashing during the intro tutorial. No settings fixed it.

Using rpcs3-v0.0.6-8499-9f854dba_win64 -- works normally with no screen flashing during intro tutorial. Was able to play for a long time with no apparent issues.