RPCS3 Forums
Ar Nosurge: Ode to an Unborn Star [BLUS31478] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Ar Nosurge: Ode to an Unborn Star [BLUS31478] (/thread-177133.html)

Pages: 1 2 3 4


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - agentgerbil - 01-04-2018

update since i last tried this out, same specs as before
Ryzen 5 1600 3.2Ghz
16GB RAM
Nvidia GTX1050Ti 4GB VRAM
using rpcs3-v0.0.4-2018-01-02-83b541

using vulkan for GPU however this time switching number of SPU threads to 1 for me completely eliminated the lag from cut scenes/movies and gave a noticeable increase to the performance in game, so if anyone is having problems with performance and you got a decent enough CPU try lowering the number of SPU threads in the CPU settings to 2 or 1


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - GoldenPhilemon - 01-28-2018

Hi,

When trying to play Ar nosurge on RPCS3 0.0.4-6355-c8965564e Alpha it'll load and then go to the game install screen.


It says:

Ar nosurge is being installed to the hard disk drive. The HDD access indicator will flash during installation. Please do not turn off the power.

(X) OK


But pressing X doesn't do anything and it never loads.

Does anyone know a way to get past this? Or know where the install data file path is to artificially install things to bypass things?

Thanks so much for the help!


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - Reindeer - 02-11-2018

When emulating this game or Atelier Shallie (and probably all games of using this engine) I get very strong audio stuttering with all audio outputs and all SPU thread settings, while the video runs almost completely smoothly. It makes it almost impossible to listen to. Couldn't find a way around this. Am I alone with this problem?
My specs:
OS: ArchLinux
CPU: AMD FX™-8350
GPU: GeForce GTX 1060 6GB
Nvidia Driver Version: 390.25
RAM: 16 GB

(01-28-2018, 08:24 PM)GoldenPhilemon Wrote: When trying to play Ar nosurge on RPCS3 0.0.4-6355-c8965564e Alpha it'll load and then go to the game install screen.

I had the same problem. You can work around it by unchecking "Use native user interface" in the Emulator tab of the game's configuration once for the installation.


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - Asinine - 02-12-2018

The issue where it gets stuck on game install screen has got to do with inputs, kd-11 told me Jarveson already made a fix for it, not sure when it will be merged. But yeah just turn native UI off for games that get stuck on those install screens for now.


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - Reindeer - 02-13-2018

(02-11-2018, 08:00 PM)Reindeer Wrote: When emulating this game or Atelier Shallie (and probably all games of using this engine) I get very strong audio stuttering with all audio outputs and all SPU thread settings, while the video runs almost completely smoothly. It makes it almost impossible to listen to. Couldn't find a way around this. Am I alone with this problem?

Okay, seems like this was caused by having VSync or Frame limit turned on. Unfortunately without frame limitation, the movies (e.g. the intro movie) run with like 0.1 frames per second.


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - GoldenPhilemon - 02-16-2018

(02-12-2018, 12:42 PM)Asinine Wrote: The issue where it gets stuck on game install screen has got to do with inputs, kd-11 told me Jarveson already made a fix for it, not sure when it will be merged. But yeah just turn native UI off for games that get stuck on those install screens for now.

Yes, that worked perfectly! Thank you so much! Smile


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - bookmist - 02-24-2018

(02-11-2018, 08:00 PM)Reindeer Wrote: When emulating this game or Atelier Shallie (and probably all games of using this engine) I get very strong audio stuttering with all audio outputs and all SPU thread settings, while the video runs almost completely smoothly. It makes it almost impossible to listen to. Couldn't find a way around this. Am I alone with this problem?

I have the same problem (try only ar nosurge).
OS: Windows 7 (Service Pack 1) (64 bit)
CPU: Intel® Core™ i5-2500K CPU @ 3.30GHz
GPU: AMD Radeon HD 7800 series
Radeon Software Version 18.2.2
RAM: 8 GB

Disabling vsync makes sound better, but not perfect. (and, yes, video is extremely slow)
Moving disk image and emulator on SSD does not change anything


RE: Ar Nosurge: Ode to an Unborn Star [BLUS31478] - Reindeer - 09-28-2018

(02-13-2018, 07:00 AM)Reindeer Wrote: Okay, seems like this was caused by having VSync or Frame limit turned on. Unfortunately without frame limitation, the movies (e.g. the intro movie) run with like 0.1 frames per second.

Having VSync disabled an "F {rsx::thread} St13runtime_error thrown: Possible data corruption on frame context storage detected" fatal error pops up during the logos and the game freezes. Same with Atelier Shallie. This happens since commit 699eadc84 or the commit right after (a3d44b5e1). Luckily the audio stuttering is gone. I noticed that the fatal error also occasionally pops up with VSync enabled.