RPCS3 Forums
The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: The Legend of Heroes: Trails of Cold Steel [BLUS31572] (/thread-174368.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - ssshadow - 03-24-2017

kd-11 is the graphics developer on RPCS3. A work in progress version that also runs this game can be downloaded here: https://mega.nz/#!aUIjFRKC!vLsG0iCjtT4X8px-6Db_XprKvXLpD9r_0WQ3SXkZdaI

LLE module selection is automatic, simply don't select anything at all (with correct firmware installed, download ps3 firmware update 4.81 from Sony website and install it from tools --> install firmware)



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - jazjaz36 - 03-24-2017

(03-24-2017, 12:48 AM)ssshadow Wrote: kd-11 is the graphics developer on RPCS3. A work in progress version that also runs this game can be downloaded here: https://mega.nz/#!aUIjFRKC!vLsG0iCjtT4X8px-6Db_XprKvXLpD9r_0WQ3SXkZdaI

LLE module selection is automatic, simply don't select anything at all (with correct firmware installed, download ps3 firmware update 4.81 from Sony website and install it from tools --> install firmware)

I opened the kd-11 and installed the firmware but still I couldn't open the game. Log file is attached. Are there any more settings that I need?



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - ssshadow - 03-24-2017

Turn on "load required libraries"... I said it was automatic, but you turned it off.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - jazjaz36 - 03-24-2017

(03-24-2017, 10:28 AM)ssshadow Wrote: Turn on "load required libraries"... I said it was automatic, but you turned it off.

Same problem. RPCS3 just closes.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - 27elrich21 - 03-24-2017

may config.yml is empty, i can run the game but only 15 fps, im tryin to edit the config but its empty



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - jazjaz36 - 03-25-2017

(03-24-2017, 04:39 PM)27elrich21 Wrote: may config.yml is empty, i can run the game but only 15 fps, im tryin to edit the config but its empty

how are you even able to run it? RPCS3 always closes for me.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Jhon1234 - 03-25-2017

(03-25-2017, 01:20 AM)jazjaz36 Wrote:
(03-24-2017, 04:39 PM)27elrich21 Wrote: may config.yml is empty, i can run the game but only 15 fps, im tryin to edit the config but its empty

how are you even able to run it? RPCS3 always closes for me.


I'm getting 25 fps on
intel I7 4770
4600 hd

use ppu interpreter & opengl
After 1st run Install the game using rpcs3

I'm using firmware update that came with the game.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - jazjaz36 - 03-25-2017

(03-25-2017, 12:17 PM)Jhon1234 Wrote:
(03-25-2017, 01:20 AM)jazjaz36 Wrote:
(03-24-2017, 04:39 PM)27elrich21 Wrote: may config.yml is empty, i can run the game but only 15 fps, im tryin to edit the config but its empty

how are you even able to run it? RPCS3 always closes for me.


I'm getting 25 fps on
intel I7 4770
4600 hd

use ppu interpreter & opengl
After 1st run Install the game using rpcs3

I'm using firmware update that came with the game.

25 fps is better than nothing. this is my graphics card. i have no idea if it even has a good capacity at all as i know squat about it
http://sta.sh/020qzlmbvjim

now the firmware you mean... is that firmware update 4.81 from sony? i did that too. ppu interpreter is the slowest right? tried that too. finally what do you mean by install the game?

as for rpcs3 version, i'm using the k-11 version that went with the game. "load required libraries" are checked. the game just closes on its own without even booting.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - ssshadow - 03-25-2017

(03-24-2017, 02:32 PM)jazjaz36 Wrote:
(03-24-2017, 10:28 AM)ssshadow Wrote: Turn on "load required libraries"... I said it was automatic, but you turned it off.

Same problem. RPCS3 just closes.

You didn't read the first post of the topic. Apply the LLVM bug workaround.



RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Valdestroyer - 03-25-2017

Hi, does dx 12 or vulkan works for this game ?
because it only showing gradient black white screen.
on opengl it runs almost perfect

my specs i7 4790K, 16 gb ram , gtx 1070