RPCS3 Forums
The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: The Legend of Heroes: Trails of Cold Steel [BLUS31572] (/thread-174368.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Sylvine99 - 09-24-2019

(09-13-2019, 12:21 AM)Tapper Wrote: Game crashes at load in latest builds, i.e. rpcs3-v0.0.7-8699-52e8747b_win64.

Runs in rpcs3-v0.0.6-8444-112ad9dd_win64 .

But, after the prologue (when you get to the town on the train) it becomes crazy slow, like 6 fps.
Can confirm that it's still continuing as of pcs3-v0.0.7-8769-45941484_win64.
It opens the screen for a second, and than immediately crashes.
The last error message is: E cfg::try_to_enum_value('Automatically load required libraries'): invalid enum value: invalid stoull argument


RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Durandal - 10-09-2019

It appears that there is an issue causing this game to crash at startup on builds newer than 0.0.6-8576. A bug is filed on Github for it. Until then, the only workaround seems to be just use the old version.


RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Sylvine99 - 11-01-2019

Just an update in case anyone didn't hear about the git update , the issue is now fixed as of 9047. So that's one good piece of news.


RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - Durandal - 12-17-2019

FWIW, I made it to the end of the game. It looks like save data carryover to ToCS2 also works properly as long as both games are from the same region.