RPCS3 Forums
Idolmaster - One for All [NPJB00611] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Idolmaster - One for All [NPJB00611] (/thread-174277.html)

Pages: 1 2


RE: Idolmaster - One for All [NPJB00611] - Keksus - 02-18-2016

Settings:
PPU: Interpreter 2
SPU: Recompiler (ASMJIT)
DX12
OpenAL

LLE:
libavdec_Library v1.1
cellFiber_Library v1.1
cellSpursJq_Library v1.1
cellSre_Library v1.1
libvdec_Library v1.1

Crashes with
Code:
{rsx::thread} RSX: VP not found in buffer!
·! {rsx::thread} RSX: FP not found in buffer!
·! {rsx::thread} RSX: Add program :
·! {rsx::thread} RSX: *** vp id = 2
·! {rsx::thread} RSX: *** fp id = 3
·! {rsx::thread} RSX: VP not found in buffer!
·S {SPU[0x30] Thread (PA_CellSpursKernel3)[0x22cf8]} SPU: Function detected [0x22cf8-0x22e40] (size=0x148)
·! {rsx::thread} RSX: FP not found in buffer!
·! {rsx::thread} RSX: Add program :
·! {rsx::thread} RSX: *** vp id = 4
·! {rsx::thread} RSX: *** fp id = 5

Log attached



RE: Idolmaster - One for All [NPJB00611] - tambre - 02-18-2016

It doesn't look like a crash occurred from the log. What exactly happened? Did it hang?
Also try using SPU Interpreter 2.



RE: Idolmaster - One for All [NPJB00611] - Keksus - 02-19-2016

Crashes with the standard windows error message " has stopped working" (see picture)

Same thing happens with SPU Interpreter (fast). A bit earlier though. Log is attached.



RE: Idolmaster - One for All [NPJB00611] - Keksus - 03-15-2016

Just tried it with Vulkan. One step further: You can actually see the loading screen of the game for a few seconds now. Even though the textures seem to be off. It also just kind of freezes with a white screen after that and crashes when I stop the emulation.

Settings:
PPU: Interpreter 2
SPU: Recompiler (ASMJIT)
Vulkan
OpenAL

LLE:
cellFiber_Library v1.1
cellSpursJq_Library v1.1
cellSre_Library v1.1



RE: Idolmaster - One for All [NPJB00611] - thegamingmau5 - 04-02-2016

Well, i can't read the log properly because it's too messy but i think think there's a problem in the sound play thread. Yes there're some graphical issues in the game, try it with a new build and see what will happen. Did you use openGL too?



RE: Idolmaster - One for All [NPJB00611] - Keksus - 04-18-2016

Tried it with all renderers. Result is always the same. I am also using the newest version from appveyor.



RE: Idolmaster - One for All [NPJB00611] - thegamingmau5 - 05-12-2016

So i know the problem, if it's a japan locked region game u need to unlock sdat files and u need correct llem modules to avoid bgm, sound play thread issues



RE: Idolmaster - One for All [NPJB00611] - Keksus - 07-25-2016

It displays the first Intro screens with the newest version. Switches to a blank white screen after the "Imas 2nd Vision" screen. Nothing happening afterwards, until I manually terminate it.

Renderer: Vulkan / DX12

libjpgdec.prx
librtc.prx
libsre.prx

PPU: Interpreter (Fast)
SPU: Recompiler (ASMJIT)



RE: Idolmaster - One for All [NPJB00611] - Keksus - 03-13-2017

Goes Ingame now. Only displays the textboxes though, no picture.

Version: rpcs3-v0.0.2-2017-03-13-1c8cb3b7_win64

PPU: Interpreter (fast)
SPU: Interpreter (fast)
Renderer: Vulkan
Firmware Version: 4.81
Load required Libraries checked



RE: Idolmaster - One for All [NPJB00611] - Keksus - 03-17-2017

Tested a bit more. When I'm using OpenGL with Write Color Buffers checked I get half a picture ingame. And in S4U mode at least the characters are just standing there and blinking without moving while the camera moves around.