RPCS3 Forums
Geon [NPEB00034] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Geon [NPEB00034] (/thread-173901.html)



RE: Geon [NPEB00034] - BlackDaemon - 01-08-2016

Tested on recent master build. Shows intro and stuck due to FMOD thread crash.
Code:
G: E {SPU[0x2a] Thread (FMOD mixer)[0x21188]} Exception: Unknown STOP code: 0x0 (Out_MBox is empty)
(in file Emu\Cell\SPUThread.cpp:1418, in function SPUThread::stop_and_signal)



RE: Geon [NPEB00034] - digitaldude - 07-13-2017

rpcs3-v0.0.2-2017-07-08-a56c523e_win64

Now playable, pretty good game.



RE: Geon [NPEB00034] - ssshadow - 07-14-2017

Moving to playable



RE: Geon [NPEB00034] - Ventsislav Georgiev - 11-05-2017

RPCS3 v0.0.3-3-4600094 Alpha
Nothing (Not even a black screen)


RE: Geon [NPEB00034] - hecta - 11-06-2017

(11-05-2017, 01:35 PM)Ventsislav Georgiev Wrote: RPCS3 v0.0.3-3-4600094 Alpha
Nothing (Not even a black screen)

Don't know where you took that version from, but I just tried the latest one (rpcs3-v0.0.3-2017-11-04-6782b226) and works perfectly at 60fps


RE: Geon [NPEB00034] - Ventsislav Georgiev - 11-06-2017

(11-06-2017, 10:52 PM)Ventsislav Georgiev Wrote: I found the culprit of my issues. It seems that the game crashes only when tried to be run from the command line:
rpcs3.exe "pathToGame/EBOOT.BIN"

I usually create shortcuts for games..
I guess the command line booting is not fully working as I have experieced the same issue with Geon and other titles.
They work if run from the Game List in the emulator, but crash if run from command line.