RPCS3 Forums
Hatsune Miku: Project DIVA F [BLUS31319] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Hatsune Miku: Project DIVA F [BLUS31319] (/thread-162348.html)

Pages: 1 2 3 4 5 6 7 8 9 10


RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 06-13-2014

(06-13-2014, 01:02 AM)Alexander9000 Wrote:
(06-05-2014, 10:47 AM)ssshadow Wrote:
(06-05-2014, 10:19 AM)derpf Wrote:
(06-04-2014, 01:46 PM)ssshadow Wrote: I think I have seen cellGcmSetQueueHandler in some other games as well, so you could always get on top of that Smile

Why you -- ! Well, I don't think so. I have the NPUB31241 version of this which calls cellGcmSetQueueHandler but continues on. It, however, fails with some RSX stuff ("FP not found in buffer!&quotWink.

What are the other games, by the way?

inFamous is one at least. However it's not even loadable.



If can be interesting now with the last version of the rpcs3 getting this error log
[E: PPU [1] Thread (CPUThread) [0x01372040]]: cellGcmSys error: Unimplemented function: cellGcmGetVBlankCount
perhaps something far not implemented?

Uh, I wrote that in the first post Wink



RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 06-21-2014

Not loadable anymore, crashes pretty early.

http://pastebin.com/bMQCpsa2



RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 07-01-2014

Something (broken) can be seen in the color buffers now, but not on the screen, even at 1920x1080... it also crashes after a few seconds.



Log: http://pastebin.com/i146ynCG



RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 07-09-2014

Intro!

Kind of.

Maybe.

...



Full log:

Note that rpcs3 crashes after a few seconds.

Also, I don't think it's a totally random glitch. It's the same color that fills "now loading", the first thing you see in the game.





RE: Hatsune Miku: Project DIVA F [BLUS31319] - Alexander9000 - 07-10-2014

It's cool ^^



RE: Hatsune Miku: Project DIVA F [BLUS31319] - big200 - 09-13-2014

in the new build EmuCR-rpcs3-20140913-x64
the game run past the sega logo.
and is in a infiniti lop becaus atrac3+ not Implementation in the Emulator.
and the log is realy big becaus of
E {RSXThread} NV4097_SET_POINT_PARAMS_ENABLE: 1
that is in a lop.

her is the log



RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 09-13-2014

(09-13-2014, 09:53 PM)big200 Wrote: in the new build EmuCR-rpcs3-20140913-x64
the game run past the sega logo.
and is in a infiniti lop becaus atrac3+ not Implementation in the Emulator.
and the log is realy big becaus of
E {RSXThread} NV4097_SET_POINT_PARAMS_ENABLE: 1
that is in a lop.

her is the log

Your log does indeed go further than mine (I do not have the bit about Video Decoder thread started etc), but I still only see a blue-ish stripe and a crash after 2 seconds. Did you do anything special to make it display the logo? (Also, please post a screenshot).



RE: Hatsune Miku: Project DIVA F [BLUS31319] - big200 - 09-14-2014

i have just change opengl to none for testing. and i dont see the logo but the sound say sega and than the error about atrac+ came wath make sens becaus there came te intro of miku



RE: Hatsune Miku: Project DIVA F [BLUS31319] - ssshadow - 10-19-2014

Basically set render to null, log off, and dump audio. You get the intro sound and a broken texture after roughly 5 minutes of continuous loading of different files. Audio attached, edited away 5 minutes of silence.






RE: Hatsune Miku: Project DIVA F [BLUS31319] - zzq920817 - 10-20-2014

(10-19-2014, 12:07 PM)ssshadow Wrote: Basically set render to null, log off, and dump audio. You get the intro sound and a broken texture after roughly 5 minutes of continuous loading of different files. Audio attached, edited away 5 minutes of silence.

good news Sleepy