RPCS3 Forums
flOw [NPUA80001] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: flOw [NPUA80001] (/thread-161494.html)

Pages: 1 2


RE: flOw [NPUA80001] - BlackDaemon - 04-26-2014

Shows some texture in RSX debugger.
Notes: debug update was used.



RE: flOw [NPUA80001] - Darkriot - 04-26-2014

BlackDaemon, ?_?...? ???? ???? flow, ?? ? ?? ????? ??????? ? RSX-Debugger'?
???? ?? ?????????...)

spam to BlackDaemon: ?????? ?????? ? emuplace,Darkriot)



RE: flOw [NPUA80001] - ssshadow - 04-26-2014

(04-26-2014, 06:08 PM)fenix0082 Wrote: BlackDaemon, ?_?...? ???? ???? flow, ?? ? ?? ????? ??????? ? RSX-Debugger'?
???? ?? ?????????...)

spam to BlackDaemon: ?????? ?????? ? emuplace,Darkriot)

Same game code though? NPUA80001?



RE: flOw [NPUA80001] - Darkriot - 04-27-2014

(04-26-2014, 08:10 PM)ssshadow Wrote: Same game code though? NPUA80001?

yes =) - http://puu.sh/8p2He.jpg



RE: flOw [NPUA80001] - Darkriot - 06-18-2014

new textures in RSX debugger.



RE: flOw [NPUA80001] - ssshadow - 06-18-2014

(06-18-2014, 05:29 PM)fenix0082 Wrote: new textures in RSX debugger.

Looks like the game is running here, does write color and depth buffer make anything show up? Made Braid work where it previously only displayed textures in the RSX debugger. Also skip pamf.



RE: flOw [NPUA80001] - Darkriot - 06-19-2014

(06-18-2014, 10:40 PM)ssshadow Wrote:
(06-18-2014, 05:29 PM)fenix0082 Wrote: new textures in RSX debugger.

Looks like the game is running here, does write color and depth buffer make anything show up? Made Braid work where it previously only displayed textures in the RSX debugger. Also skip pamf.

When I waited 15 minutes loading, I saw in log that it requires two fonts.
And i see all time in log this:

Quote:[E : PPU[1] Thread (CPUThread)[0x00ee9070]]: Unknown function 0xf843818d

Soo, white screen...(



RE: flOw [NPUA80001] - Darkriot - 06-20-2014

(06-19-2014, 06:17 PM)AlexAltea Wrote:
(06-19-2014, 04:05 PM)fenix0082 Wrote: And i see all time in log this:
Quote:[E : PPU[1] Thread (CPUThread)[0x00ee9070]]: Unknown function 0xf843818d

Just cellSpurs. I just pushed a mini-commit for displaying the functions again. Sorry for not doing anything more useful these days. I'm busy with shit.

(It's okay, Captain Jack Sparrow) Big Grin



RE: flOw [NPUA80001] - ps0ne - 01-11-2015

I ran this game today and i saw more blue EULA screens in rsx debugger (same as in first post). While game advanced, the rest textures were corrupted.
Log might be intersting



RE: flOw [NPUA80001] - BlackDaemon - 01-08-2016

Goes ingame on recent master build, but doesn't react on controls properly. Some of intros displays broken. Requires libSre LLE'd.