RPCS3 Forums
Arkedo Series - 02 Swap! [NPEB00614] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Arkedo Series - 02 Swap! [NPEB00614] (/thread-158697.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21


RE: Arkedo Series - 02 Swap! [NPEB00614] - Dante38490 - 06-23-2014

Video made with the latest Git revision.
http://youtu.be/j2DIfZbs34I



RE: Arkedo Series - 02 Swap! [NPEB00614] - Dante38490 - 07-08-2014

Improved Speed
http://youtu.be/DkueNjpWCF4



RE: Arkedo Series - 02 Swap! [NPEB00614] - Dante38490 - 07-25-2014

little Improved Speed
http://youtu.be/hLBlbxcrU9g



RE: Arkedo Series - 02 Swap! [NPEB00614] - metallicafor - 08-15-2014

In latest bbb7435 rpcs3 does display only a black screen and game doesnt work. Rsx does display some shity stripes, which doesnt even resemble any of the logoes. Also another strange thing is regarding the log - there is no difference in log with previosus working version of rpcs3 -as always it displayed unimplemented spurs and that what it does in this case. It must be error in rsx itself i presume. Just to let u know. i haven't test this emu for long time and but i tested with this revision. Just to let u know, but anyway congratulation for the progress u made it so far. Amount of games showing intro rised rapidly. Well done. thanks



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 08-15-2014

(08-15-2014, 07:20 PM)metallicafor Wrote: In latest bbb7435 rpcs3 does display only a black screen and game doesnt work. Rsx does display some shity stripes, which doesnt even resemble any of the logoes. Also another strange thing is regarding the log - there is no difference in log with previosus working version of rpcs3 -as always it displayed unimplemented spurs and that what it does in this case. It must be error in rsx itself i presume. Just to let u know. i haven't test this emu for long time and but i tested with this revision. Just to let u know, but anyway congratulation for the progress u made it so far. Amount of games showing intro rised rapidly. Well done. thanks

just try the newest build, this build you showed is old... look at emucr or go a few pages and there is a new build



RE: Arkedo Series - 02 Swap! [NPEB00614] - metallicafor - 08-15-2014

i have downloaded rpcs3 version from 15.08 from emucr but rpcs3 shows exactly the same beheviour



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 08-15-2014

then its a problem with your computer, everything works for me like it supposed to



RE: Arkedo Series - 02 Swap! [NPEB00614] - metallicafor - 08-15-2014

sorry mate a small correction
strangely ppu interpreter doesn't work as said it shows strange beheviour wrtitten down above
but funny thing is that if u set a spu recompiler game does work and the fps its just beatifull 19-20fps on i7 4790k devils canyon 4.4ghz



RE: Arkedo Series - 02 Swap! [NPEB00614] - ZeCoxao - 09-03-2014

http://i.imgur.com/381Nzqe.png
got it working nice in here. it segfaults at the first level though.



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 09-13-2014

the game does not work now
E {PPU[1] Thread (CPUThread)[0x0001f898]} Exception: Access violation: addr = 0x0 (is_alive=1, last_syscall=0x0 (Unknown func id: 0x00000000))