RPCS3 Forums
Arkedo Series - 02 Swap! [NPEB00614] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Arkedo Series - 02 Swap! [NPEB00614] (/thread-158697.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21


RE: Arkedo Series - 02 Swap! [NPEB00614] - ssshadow - 06-03-2014

(06-03-2014, 11:40 PM)Ekaseo Wrote:
(06-03-2014, 11:35 PM)ssshadow Wrote: For the record it was fixed now.

yeah... still does not work, no matter what option you choose, it will stay at black screen and 30-40 fps

No I just played it... This build, the latest one.



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 06-03-2014

(06-03-2014, 11:42 PM)ssshadow Wrote:
(06-03-2014, 11:40 PM)Ekaseo Wrote:
(06-03-2014, 11:35 PM)ssshadow Wrote: For the record it was fixed now.

yeah... still does not work, no matter what option you choose, it will stay at black screen and 30-40 fps

No I just played it... This build, the latest one.

yes, exactly that build does not work for me



RE: Arkedo Series - 02 Swap! [NPEB00614] - ssshadow - 06-03-2014

(06-03-2014, 11:46 PM)Ekaseo Wrote:
(06-03-2014, 11:42 PM)ssshadow Wrote:
(06-03-2014, 11:40 PM)Ekaseo Wrote:
(06-03-2014, 11:35 PM)ssshadow Wrote: For the record it was fixed now.

yeah... still does not work, no matter what option you choose, it will stay at black screen and 30-40 fps

No I just played it... This build, the latest one.

yes, exactly that build does not work for me
ok... that's strange. Undecided You don't happen to actually have a save that it loads and then hangs on maybe? Check "\Rpcs3\dev_hdd0\home\00000001\SAVEDATA"



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 06-04-2014

(06-03-2014, 11:53 PM)ssshadow Wrote:
(06-03-2014, 11:46 PM)Ekaseo Wrote:
(06-03-2014, 11:42 PM)ssshadow Wrote:
(06-03-2014, 11:40 PM)Ekaseo Wrote: yeah... still does not work, no matter what option you choose, it will stay at black screen and 30-40 fps

No I just played it... This build, the latest one.

yes, exactly that build does not work for me
ok... that's strange. Undecided You don't happen to actually have a save that it loads and then hangs on maybe? Check "\Rpcs3\dev_hdd0\home\00000001\SAVEDATA"

no



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 06-04-2014

im including the log file with all syscalls enabled and a file without them.
WARNING
the file will have about 150MB size, without all syscalls enabled it has about 500KB



RE: Arkedo Series - 02 Swap! [NPEB00614] - ssshadow - 06-04-2014

(06-04-2014, 03:00 PM)Ekaseo Wrote: im including the log file with all syscalls enabled and a file without them.
WARNING
the file will have about 150MB size, without all syscalls enabled it has about 500KB

Our logs are identical up until this little difference:

My log Wrote:[! : PPU[1] Thread (CPUThread)[0x001ea01c]]: *** New PPU Thread [SNKAutoLoad] (): id = 194
[W : PPU[194] Thread (SNKAutoLoad)[0x0007d088]]: cellSysutil warning: cellSaveDataAutoLoad2(version=0, dirName_addr=0x30161a24, errDialog=0, setBuf=0xd0060dd0, funcList=0x80478, funcStat=0x80480, funcFile=0xffffffff, container=0, userdata_addr=0x0)
[W : PPU[194] Thread (SNKAutoLoad)[0x0007d088]]: cellSaveDataAutoLoad2: Couldn't find save entry (NPEB00614DATA)
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000

Your log Wrote:[! : PPU[1] Thread (CPUThread)[0x001ea01c]]: *** New PPU Thread [SNKAutoLoad] (): id = 194
[W : PPU[194] Thread (SNKAutoLoad)[0x0007d088]]: cellSysutil warning: cellSaveDataAutoLoad2(version=0, dirName_addr=0x30161a24, errDialog=0, setBuf=0xd0060dd0, funcList=0x80478, funcStat=0x80480, funcFile=0xffffffff, container=0, userdata_addr=0x3cc5e0)
[W : RSXThread]: NV4097_SET_VIEWPORT_OFFSET: 44200000

So it does in fact seem like you have a save that it loads. However the different userdata parameter might suggest it looks in some non default directory.



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 06-04-2014

the problem is where... in the devhdd in my profile istn a save folder... only trophies.



RE: Arkedo Series - 02 Swap! [NPEB00614] - ssshadow - 06-04-2014

(06-04-2014, 03:27 PM)Ekaseo Wrote: the problem is where... in the devhdd in my profile istn a save folder... only trophies.

Try to search for "NPEB00614" from the root of the rpsc3 folder... I also found an empty folder in dev_hdd1



RE: Arkedo Series - 02 Swap! [NPEB00614] - Ekaseo - 06-15-2014

well, for some reason, i have only a black screen and fps, but when i look at the rsx debugger, there are all the textures, so they just arent displayed on screen, only in rsx debugger



RE: Arkedo Series - 02 Swap! [NPEB00614] - ssshadow - 06-15-2014

(06-15-2014, 06:32 PM)Ekaseo Wrote: well, for some reason, i have only a black screen and fps, but when i look at the rsx debugger, there are all the textures, so they just arent displayed on screen, only in rsx debugger

Works for me in a6bca0e