RPCS3 Forums
Young Justice: Legacy [BLUS31170] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Young Justice: Legacy [BLUS31170] (/thread-158503.html)



RE: Young Justice: Legacy [BLUS31170] - LittleGrejmer - 03-02-2014

Now it goes in loop, and spam that same message in DebugConsole

[Image: out.php?i=741028_bezantytua-u.png]

http://pastebin.com/dUTrxUQG



RE: Young Justice: Legacy [BLUS31170] - GrantKane - 03-05-2017

RPCS3 v0.0.1-5-1f45f05 Pre-Alpha
Black screen and
Quote:·F 0:00:24.205118 {PPU[0x1000000] Thread (main_thread) [0x0094e5d8]} struct vm::access_violation thrown: Access violation reading address 0x1c



RE: Young Justice: Legacy [BLUS31170] - Ani - 03-07-2017

·U 0:00:24.029899 {PPU[0x1000000] Thread (main_thread) [0x00fad9cc]} sceNp TODO: sceNpManagerRegisterCallback

Probably from this one



RE: Young Justice: Legacy [BLUS31170] - digitaldude - 08-08-2017

rpcs3-v0.0.3-2017-08-07-31ec0053_win64

Intro.



RE: Young Justice: Legacy [BLUS31170] - ssshadow - 08-17-2017

Moving to Intro.



RE: Young Justice: Legacy [BLUS31170] - Asinine - 10-23-2017

RPCS3 v0.0.3-3-34a6085 Alpha
Ingame
I tried all the GPU options and PPU/SPU interpreter (fast) and even tried some debug options but I could not get the game to render properly. That being said FPS and audio is fine, and I could control the character (despite not being able to see anything).
[Image: ab43b8ad45.jpg]


RE: Young Justice: Legacy [BLUS31170] - Asinine - 01-15-2019

RPCS3 v0.0.5-7727-c5026f71 Alpha
Still ingame, has graphical issues and needs a bit more performance. It did also hang once for me after ~30mins.


RE: Young Justice: Legacy [BLUS31170] - digitaldude - 05-26-2019

rpcs3-v0.0.6-8159-507ec825_win64

Playable