Idolmaster - One for All [NPJB00611]
Started by Keksus




15 posts in this topic
axelbogda
Guest


 
03-17-2017, 04:36 PM -
#11
(03-17-2017, 12:38 PM)Keksus Wrote: Tested a bit more. When I'm using OpenGL with Write Color Buffers checked I get half a picture ingame. And in S4U mode at least the characters are just standing there and blinking without moving while the camera moves around.

Woww nice work Big Grin
Keksus
Guest


 
08-17-2017, 01:29 PM -
#12
Vulkan doesn't start anymore. Log attached.

Code:
F {rsx::thread} class std::runtime_error thrown: Possible data corruption on frame context storage detected

OpenGL still works as always but is a lot faster now. 300fps upwards without frame limiter.
Kurtram
Member


0
5 posts 0 threads Joined: Aug 2017
11-04-2017, 03:22 PM -
#13
Finally displays a picture behind the textbox and also the 3D parts. Auditions are completely broken though: The QTE doesn't start and the characters don't move.


Attached Files Thumbnail(s)
           

.7z   RPCS3.7z (Size: 1.27 MB / Downloads: 9)
Narihari
Member


0
6 posts 0 threads Joined: Nov 2018
03-27-2019, 08:19 PM -
#14
Still not working at the QTE part.
AxelBogda
Member


0
10 posts 5 threads Joined: Mar 2018
04-06-2019, 06:19 PM -
#15
Finally it works, it does not do the T-pose   Big Grin

[Image: unknown.png]


[Image: unknown.png]

[Image: unknown.png]
This post was last modified: 04-06-2019, 06:21 PM by AxelBogda.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 1.78 MB / Downloads: 17)
PrinceGoldenGale
Member


0
1 posts 0 threads Joined: Aug 2019
11-11-2019, 09:51 AM -
#16
(04-06-2019, 06:19 PM)AxelBogda Wrote: Finally it works, it does not do the T-pose   Big Grin

[Image: unknown.png]


[Image: unknown.png]

[Image: unknown.png]

What are your settings?


Forum Jump: