GrantKaneWWE All Stars [BLES00995]
Started by GrantKane




8 posts in this topic
GrantKane
RPCS3 Tester


0
2,670 posts 1,777 threads Joined: Aug 2017
03-29-2017, 04:28 PM -
#1
RPCS3 v0.0.2-3-cec75e8 Alpha
The game stucks when caching its data.
Uvraut100
Member


0
2 posts 0 threads Joined: Aug 2017
09-01-2017, 12:36 AM -
#2
Wwe all stars is ingame now
Ani
Administrator
*******


11
3,572 posts 96 threads Joined: Aug 2017
09-01-2017, 12:37 AM -
#3
Without a proper report can't be moved
Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, Manjaro Linux
 Laptop:
Intel i7 6700HQ, Intel HD 530,      Manjaro Linux
EliasM108
Member


0
4 posts 0 threads Joined: Oct 2017
10-20-2017, 11:31 AM -
#4
I tried WWE All stars with the latest version 0.0.3 b90a7dc Alpha and the game works. You can enter the match and play with some annoying lag and buggy sound. I suggest that it should be moved to ingame
SmokeScreen
Member


0
2 posts 0 threads Joined: Aug 2018
08-05-2018, 12:04 AM -
#5
Freezes when you try to start a match


Attached Files Thumbnail(s)
       

.gz   RPCS3.log.gz (Size: 1.63 MB / Downloads: 33)
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
10-01-2018, 02:25 PM -
#6
RPCS3 v0.0.5-7405-da6ce80f Alpha
Same as above, hangs on loading screen before going ingame.


Attached Files
.gz   RPCS3.log.gz (Size: 591.83 KB / Downloads: 25)
Asinine
Moderator
*****


3
1,964 posts 79 threads Joined: Aug 2017
01-14-2019, 12:37 PM -
#7
RPCS3 v0.0.5-7727-c5026f71 Alpha
Playable, even the 2vs2 matches run at a stable 60fps without any graphical issues. Tried all the modes and even created my own fighter, everything seems to work.
Sometimes the loading screens will take a bit longer than you expect and may appear to be frozen for a few seconds, but it does fix itself and the game keeps running. Other than that it seems good to me.


Attached Files Thumbnail(s)
               

.gz   RPCS3.log.gz (Size: 3.25 MB / Downloads: 98)
lemigod
Member


0
1 posts 0 threads Joined: Jan 2019
01-20-2019, 10:17 PM -
#8
(01-14-2019, 12:37 PM)Asinine Wrote: RPCS3 v0.0.5-7727-c5026f71 Alpha
Playable, even the 2vs2 matches run at a stable 60fps without any graphical issues. Tried all the modes and even created my own fighter, everything seems to work.
Sometimes the loading screens will take a bit longer than you expect and may appear to be frozen for a few seconds, but it does fix itself and the game keeps running. Other than that it seems good to me.

Hi, finally got my All Stars working too but I can't create a fighter. When I press create a fighter and type in a name (no special characters or anything) the whole emulator crashes, any help would be appreciated. Also I can't attach a log file the file disappears when it crashes.


Wolfinston85
Member


0
4 posts 0 threads Joined: Feb 2021
Wink  04-04-2021, 09:39 PM -
#9
Playable

Game runs at default rpcs3 settings, increasing the resolution slider prevents the game from even going ingame, it just hangs as it caches and then crashes the entire emulator.

This is with the game's latest version (1.02) and dlc's installed.

- RPCS3 v0.0.15-12047-4a9be0a8 Alpha | HEAD | Firmware version: 4.87
- AMD Ryzen 5 5600X 6-Core Processor | 12 Threads | 15.92 GiB RAM | TSC: 3.693GHz | AVX+ | FMA3
- Operating system: Windows, Major: 10, Minor: 0, Build: 19042, Service Pack: none, Compatibility mode: 0
- RSX: Found vulkan-compatible GPU: 'NVIDIA GeForce GTX 970' running on driver 465.89.0.0

EDIT: While the game is playable, the game's behaviour in relation to the emulator is highly "erratic".

Changing the rendering resolution in the emulator before starting the game, even if it is to revert it to its default 720p, makes the game hang when linking PPU modules, closing the game then crashes the emulator.

Having the emulator run at a different language other than English (US) also crashes the game in the initial splash screen, with the message:

F SIG: Thread terminated due to fatal error: Unknown surface antialiasing format 0x7
(in file D:\a\1\s\rpcs3\Emu\RSX\gcm_enums.cpp:908[:22], in function to_surface_antialiasing)


Creating a custom configuration with the default resolution doesn't work only way to run the game is to leave the language in English (US), then reset the rendering resolution back to it's default 720p, then restart the emulator, in order to run the game.

You can enable vsync tho, haven't noticed any problems with that.

                       


.7z   RPCS3.7z (Size: 2.88 MB / Downloads: 4)
This post was last modified: 04-05-2021, 06:50 PM by Wolfinston85.


Forum Jump:


Users browsing this thread: 1 Guest(s)