God of War Collection [BCES00791]
Started by morcy




51 posts in this topic
yasha2007
Member


0
1 posts 0 threads Joined: Dec 2017
12-08-2017, 11:26 AM -
#21
please help me.

[Image: Untitled.png]


Attached Files Thumbnail(s)
   
mickeyindahouse
Member


0
9 posts 0 threads Joined: Sep 2017
12-08-2017, 06:39 PM -
#22
(12-04-2017, 05:56 PM)Asinine Wrote: Other people have finished them already so moving to playable, performance is also good with correct settings. Moving to playable.

(12-08-2017, 11:26 AM)yasha2007 Wrote: please help me.

[Image: Untitled.png]

That's the same error i'm getting but people say we have to go on cuz it's playable for some and it's a user error.
This post was last modified: 12-08-2017, 06:42 PM by mickeyindahouse.
idan072
Member


0
4 posts 1 threads Joined: Dec 2017
12-08-2017, 09:30 PM -
#23
i got this error:
E {PPU[0x1000000] Thread (main_thread) [0x00103c14]} 'sys_memory_allocate_from_container' failed with 0x80010004 : CELL_ENOMEM [1]
and the game is a white screen, what to do?
Snatch
Member


0
17 posts 0 threads Joined: Aug 2017
12-10-2017, 04:07 PM -
#24
I think game crashes on compiling new shaders. And most of players that doesn't have problems plays with old cache.


Attached Files
.gz   RPCS3.log.gz (Size: 948.41 KB / Downloads: 63)
dontpokethebear3893
Member


0
8 posts 0 threads Joined: Dec 2017
12-10-2017, 08:18 PM -
#25
(12-04-2017, 05:56 PM)Asinine Wrote: Other people have finished them already so moving to playable, performance is also good with correct settings. Moving to playable.

Are these settings posted anywhere to copy? From what I can tell looking at every God of War HD thread is that it crashes in vulkan and opengl is too slow.
This post was last modified: 12-10-2017, 08:19 PM by dontpokethebear3893.
Snatch
Member


0
17 posts 0 threads Joined: Aug 2017
12-11-2017, 08:12 AM -
#26
So, it looks like it's working with latest kd-11 build (0.0.4-1188). I'm assume that it will be after merging with master.
This post was last modified: 12-11-2017, 08:38 AM by Snatch.
mickeyindahouse
Member


0
9 posts 0 threads Joined: Sep 2017
12-11-2017, 01:17 PM -
#27
You got my hopes high here but nope, still getting same error about a shader unfortunately thanx for mentioning tho.
Snatch
Member


0
17 posts 0 threads Joined: Aug 2017
12-11-2017, 04:18 PM -
#28
(12-11-2017, 01:17 PM)mickeyindahouse Wrote: You got my hopes high here but nope,  still getting same error about a shader unfortunately thanx for mentioning tho.

Are you tried kd-11 build not master? Try to delete all caches and custom config and start from scratch.
This post was last modified: 12-11-2017, 04:24 PM by Snatch.
mickeyindahouse
Member


0
9 posts 0 threads Joined: Sep 2017
12-11-2017, 07:15 PM -
#29
(12-11-2017, 04:18 PM)Snatch Wrote:
(12-11-2017, 01:17 PM)mickeyindahouse Wrote: You got my hopes high here but nope,  still getting same error about a shader unfortunately thanx for mentioning tho.

Are you tried kd-11 build not master? Try to delete all caches and custom config and start from scratch.

That's what i did,   made a fresh install on a different drive and got exactly the same error.  Tried build 1190 (from kd-11) as well with the same result.  


time to load/compile shader ($/enginesupport/shaders/PS3/FlashUI.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 1 ms
This post was last modified: 12-11-2017, 07:17 PM by mickeyindahouse.
Snatch
Member


0
17 posts 0 threads Joined: Aug 2017
12-11-2017, 07:29 PM -
#30
(12-11-2017, 07:15 PM)mickeyindahouse Wrote: time to load/compile shader ($/enginesupport/shaders/PS3/FlashUI.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 1 ms

I had different kind of errors: failed to recover and failed to compile vertex shader. So maybe it's something with your disc-rip


Forum Jump:


Users browsing this thread: 1 Guest(s)